CPE 210 no internet access

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
CPE 210 no internet access
CPE 210 no internet access
2021-05-25 01:13:01
Model: CPE210
Hardware Version: V2
Firmware Version:

My main router is archer ax6000 and since I updated latest firmware, my CPE210 in repeater mode no longer has internet access, ie any device connected via the CPE shows 'no  internet access'

 

Any help would be most appreciated. 

0
0
#1
Options
2 Reply
Re:CPE 210 no internet access
2021-05-25 06:13:50

@Neveri How about turning off the CPE, connect to the main router first and check the router has internet.

Then you can reset this CPE login again and do the configuration from the beginning. The reset can help to solve many things. 

 

After reconfigure if there still has no internet, you can connect PC to the WiFi and then check the IP address, Default Gateway. Then you can try to Ping the CPE's IP, Ping router‘s LAN IP, Ping 8.8.8.8

The Ping test is to check the connectivity in the network piece by piece. https://www.tp-link.com/en/support/faq/425/

 

As for its latest firmware, on official website has no mentioned anything about the repeater mode so I think the true reason is not about the latest firmware.

0
0
#2
Options
Re:CPE 210 no internet access
2021-05-25 12:46:32

@John1234 

 

Thanks - my main router definitely has internet access - I am answering here via that router. I have not tried connecting CPE directly to the router (as I have to unmount from a roof) but will try that.

 

Here is reference to the repeater mode for CPE: https://www.tp-link.com/us/support/faq/725/

0
0
#3
Options