Easy Smart Configuration Utility Program

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Easy Smart Configuration Utility Program
Easy Smart Configuration Utility Program
2021-05-26 06:30:09 - last edited 2021-05-27 02:11:10
Model: TL-SG108E
Hardware Version: V6
Firmware Version: Current Firmware V6.0

I get the message from the Easy Smart Configration Utility to upgrade

My current Version of the TL-SG108E is 6.0

But the Utility program is telling me to upgrade but I cannot find the upgrade  anywhere

The Current Easy Smart Configratioon Utility is V1.3.1.0

The Current Unmananged Configuration Utility is V1.1.4.0

 

Both of these Configuration Utilities do not work.

I get the Message once the Program start and I click on the Product or IP Setting or Login

Current model: TL-SG108E 6.0

To support this switch, please upgrade to the latest Easy Smart Configuration Utility

 

Thanks in advance

0
0
#1
Options