CPE510 - Client Mode - Wireless connections fail to authenticate

CPE510 - Client Mode - Wireless connections fail to authenticate
CPE510 - Client Mode - Wireless connections fail to authenticate
2021-08-03 18:09:12 - last edited 2021-08-05 18:03:43
Model: CPE510
Hardware Version:
Firmware Version:

I have setup 2 CPE510 utilizing the basic setup guide provided from TP-Link.

 

One unit is set to AP Mode the other unit is set to Client.  

 

I have locked the client to the AP.  

 

Each unit has been assigned a static IP within the network.  With the AP connected to the LAN and the Client powered on, but not physically connected, I am able to utilize the wired connection from my laptop on the LAN to ping both devices.  I am also able to manage both devices from the LAN connection.  When I attempt connect a wireless device to the SSID provided by the CPE510 i recieve a "connection failed to authenticate".

 

I am utilizing WPA-PSK/WPA2-PSK security Method.

Max Stream is enabled

AES is selected for WiFi protocol

WDS is Disabled

I have set a gateway IP on the network tab anlong with  DNS address.

 

I am unsure what the issue is.  Suggestions?

0
0
#1
Options
1 Accepted Solution
Re:CPE510 - Client Mode - Wireless connections fail to authenticate-Solution
2021-08-04 06:04:01 - last edited 2021-08-05 18:03:43

@Midnight13 

 

Why are my devices not detecting the SSID of CPE/WBS in AP mode? Content 5

Pharos MAXtream introduction

 

MAXtream is not for smart devices like phones/tablets/PCs. Only for CPE to CPEs, usually, P2MP.

Good day to you no matter where you are.
Recommended Solution
0
0
#2
Options
2 Reply
Re:CPE510 - Client Mode - Wireless connections fail to authenticate-Solution
2021-08-04 06:04:01 - last edited 2021-08-05 18:03:43

@Midnight13 

 

Why are my devices not detecting the SSID of CPE/WBS in AP mode? Content 5

Pharos MAXtream introduction

 

MAXtream is not for smart devices like phones/tablets/PCs. Only for CPE to CPEs, usually, P2MP.

Good day to you no matter where you are.
Recommended Solution
0
0
#2
Options
Re:CPE510 - Client Mode - Wireless connections fail to authenticate
2021-08-05 18:02:46

@Yannie 

 

Thank you!  This resolved the issue.  Would have helped if I had read the additional line or two of information in the manual. smiley

 

 

 

1
1
#3
Options