CPE-210 does not have internet connection in client mode

CPE-210 does not have internet connection in client mode
CPE-210 does not have internet connection in client mode
2021-08-31 16:46:18
Model: CPE210
Hardware Version:
Firmware Version:

I currently have 2 CPE-210s set up so that I can have internet connection in a building separate from my home.

I have one CPE set to AP mode. This CPE is at my home location and plugged directly into my router which is plugged into my modem.

The other CPE is set to client mode. This CPE is at the location of the remote building I would like internet in.

 

They are within range of each other and are able to communicate with each other (I see the RX and TX rates just fine). The only issue I am having is that I cannot figure out why I don't have internet access when I plug my PC directly into the LAN port of the PoE. I am able to configure the settings as expected as well as ping the Client CPE, the AP CPE, as well as the router (that is connected to the AP) in my home. The IPs are all part of the same subnet and the gateway of the Client is set to the IP of the AP, and the gateway of the AP is set to the IP of the router. I am really unsure why I am not being able to connect to the internet through a direct connection to my Client. Anybody have any thoughts on this?

0
0
#1
Options
3 Reply
Re:CPE-210 does not have internet connection in client mode
2021-08-31 17:30:41 - last edited 2021-08-31 17:31:43

Just found this out myself, client (PC not CPE-510) must be in DHCP. So after setting it up go back to DHCP and it will work fine. Not sure why it will not work with a static IP.

0
0
#2
Options
Re:CPE-210 does not have internet connection in client mode
2021-09-07 20:00:44

@foxsquirrel 

 

Thanks for the reply. To recap, the PC I am trying to use to connect to the internet at the client CPE-210's location must be in DHCP?

 

0
0
#3
Options
Re:CPE-210 does not have internet connection in client mode
2021-09-08 14:32:51 - last edited 2021-09-08 14:48:21

@nutzacch 

nutzacch wrote

@foxsquirrel 

 

Thanks for the reply. To recap, the PC I am trying to use to connect to the internet at the client CPE-210's location must be in DHCP?

 

Yes, it appears to be a design flaw with their device. I have Lightbeam M5's and they allow static IP on the client devices. After you configure and power cycle everything set your client PC on DHCP and it will work fine. If I would not have tossed the boxes before the install they would be going back. FYI, don't fall for the its your gateway/router setup nonsense, its not...The TP-Link gear is on the same network as the M5's and M5 work fine.

 

Another note, this stuff is slower than the M5's. TP-link is even in a much shorter and clearer path than M5 gear is on. So its not the path slowing it down.

 

If you are familiar with Ubuntu Linux OS it is much easier to use when configuring this stuff. Your IP settings are 3 clicks away on the top right corner of the screen and not buried several layers deep like Win 10.

0
0
#4
Options