Weak signal coming from WA5210G

Weak signal coming from WA5210G
Weak signal coming from WA5210G
2013-03-18 02:16:08
Region : Mexico

Model : TL-WA5210G

Hardware Version : V2

Firmware Version :

ISP :


We have the first WA5210G set up at our house picking up the signal from our ISP's installed router. 2.8 kms away we have the second WA5210G set up that picks up the signal from the first one.

Then, the second one distributes a wifi signal and we have had no problem using our laptop to connect from a distance of about 150 meters. We have had this setup for over a year and it has worked fine.

However, for the last five days we have not been able to connect from that distance. We now need to be within 50 meters of the second WA5210G in order to connect, even though the signal strength on my laptops both show that the signal is still strong from the 150 meter distance.

Any suggestions?
0
0
#1
Options
4 Replies
Re:Weak signal coming from WA5210G
2013-03-18 03:00:05
We have the first WA5210G set up at our house picking up the signal from our ISP's installed router. 2.8 kms

How is signal level on WA5210 in Survey table?
0
0
#2
Options
Re:Weak signal coming from WA5210G
2013-03-18 04:57:45

jimasek wrote

How is signal level on WA5210 in Survey table?


Not sure. For some reason when I try and access the WA5210 through 192.168.1.254 it brings me to the login for the ISP rather than the WA5210.

Any ideas?
0
0
#3
Options
Re:Weak signal coming from WA5210G
2013-03-18 05:03:26
You have to change IP address on your tp-link.
0
0
#4
Options
Re:Weak signal coming from WA5210G
2013-03-18 10:48:09
Okay...how do I do that?
0
0
#5
Options