Router 1 ->CPE 210 -> 100m-130m -> CPE 210 -> Router 2

Router 1 ->CPE 210 -> 100m-130m -> CPE 210 -> Router 2
Router 1 ->CPE 210 -> 100m-130m -> CPE 210 -> Router 2
2021-09-28 07:22:11 - last edited 2021-10-09 13:05:09
Model: CPE210
Hardware Version: V3
Firmware Version:

Hello! Ive been wanting to help my grandpa so he could have internet too on top of the hill.
I already both of the CPE 210, router 1 is from the ISP, router 2 is a TDW8951ND.

So, I started to set one of the CPE210 as an AP, everything was good BUT I couldnt connect to it via wifi. I did this just to check if it can get internet from my routher.

Can anyone help? 

0
0
#1
Options
11 Reply
Re:Router 1 ->CPE 210 -> 300m -> CPE 210 -> Router 2
2021-09-29 09:28:01

@Lanze Hi

1. after you configure the CPE have you deleted the static IP on your computer? Change it to get IP automatically.
2. Is the wifi name of your CPE the same as the router's ? Try to use different SSID.
3. check if you have enabled Maxtream, if you have enabled Maxtream then disable it and see if you can use the CPE Wi-Fi.

Good day to you no matter where you are.
0
0
#2
Options
Re:Router 1 ->CPE 210 -> 300m -> CPE 210 -> Router 2
2021-10-09 11:36:32 - last edited 2021-10-09 11:38:49

@Yannie 

Hello! Sorry for the late reply, been kinda busy.

Sooo, i figured it out, one of the LAN ports werent working (LAN2) so I put it to LAN3 now I have internet on my granpas place!

 

My next issue is, the slow internet. The speed on main is about 80mbps, but the speed on my granpas router is 4mbps.

The distance between the 2 AP is about 110m, but! Should I set it to auto?

Next, I'll disable maxtream, hope it will help.

Anymore ideas?

 

Ill post pics... Maybe tomorrow :)

0
0
#3
Options
Re:Router 1 ->CPE 210 -> 300m -> CPE 210 -> Router 2
2021-10-10 02:38:54 - last edited 2021-10-10 03:47:09

@Yannie @R1D2 
So I set it all up, disabled MAXtream, 802.11n-only mode, 20Mhz channel width, changed the distance, but I still get a slow up/down speed.

 

edit.

I just noticed, port 0 has 10mbps-FD.. Why is that? Maybe thats whats limiting the internet speed as its the same with the speedtest

0
0
#4
Options
Re:Router 1 ->CPE 210 -> 300m -> CPE 210 -> Router 2
2021-10-13 07:12:15
I have been using TP Link router since last year, but I have never tried to do anything like this. I got to learn new things here.
https://www.newforceltd.com/
0
0
#5
Options
Re:Router 1 ->CPE 210 -> 100m-130m -> CPE 210 -> Router 2
2021-11-01 09:34:25

Any TP Links guys that can help me?

How many meters can your POE handle? Without loss

0
0
#6
Options
Re:Router 1 ->CPE 210 -> 100m-130m -> CPE 210 -> Router 2
2021-11-02 02:20:35

@Lanze Hey,

1. Try to upgrade to the latest firmware first.

2. 802.11n and 20mhz is fine.

3. You need to divide your network into 3 segments, and then determine which segment has the problem, and then troubleshoot.

https://www.tp-link.com/en/support/faq/2576/

Good day to you no matter where you are.
0
0
#7
Options
Re:Router 1 ->CPE 210 -> 100m-130m -> CPE 210 -> Router 2
2021-11-02 03:04:36

@Yannie Hello! My main issue rn is the "10mbps-FD" and upon checking, using a shorter cable, it went up to 100mbps.

 

So i guess its either bad cable, tho ive recrimped everything, or the provided POE cannot power the about 40m ethernet cable.

 

And one more thinh, when i turn it on and off, the first that will register is 100mbps-FD, after a couple of seconds, it will refresh and go back to 10mbps-FD

0
0
#8
Options
Re:Router 1 ->CPE 210 -> 100m-130m -> CPE 210 -> Router 2
2021-11-02 08:12:58

@Lanze maybe there is something wrong with the port ?

Good day to you no matter where you are.
0
0
#9
Options
Re:Router 1 ->CPE 210 -> 100m-130m -> CPE 210 -> Router 2
2021-11-02 08:17:25

@Yannie no, sadly. Checked everything. Its either the cable itself or thr provided POE cant power the 40m long ethernet cable

0
0
#10
Options
Re:Router 1 ->CPE 210 -> 100m-130m -> CPE 210 -> Router 2
2021-11-03 02:45:59

@Lanze But this phenomenon is strange, after you change the cable and reboot the device, the rate becomes 10 after a few seconds.

Good day to you no matter where you are.
0
0
#11
Options