TL-SG105E V5 Speed Problems in Network

TL-SG105E V5 Speed Problems in Network
TL-SG105E V5 Speed Problems in Network
2021-10-27 16:23:55 - last edited 2021-10-28 01:51:43
Model: TL-SG105E
Hardware Version: V5
Firmware Version: TL-SG105E(UN)_V5_20191105

I already have three TL-SG105E and they all wor great (they are V4 and below).

Now I bought another one wich is V5 to extend my network i connetc it to an already existing TL-SG108E and from there to

a fire stick for media streaming from my nas. As soon as I use the new switch speed is was to low and i can not stream media.

If i change it to one of the older TL-SG105E, it works perfectly. All TL-SG105E are configured the same, all have DHCP disabled and have there own IP

It seems that there ist either an issue in the firmware of the V5 or a hardware problem, as there is already som threads about the same issue.

 

0
0
#1
Options
3 Reply
Re:TL-SG105E V5 Speed Problems in Network
2021-10-28 07:40:42

@Schimanski 

 

When this speed is slow, what about the link/associated speed on the device?

If the SG108E is removed and the SG105E V5 is connected directly to the fire stick, if the speed will work normal?

 

0
0
#2
Options
Re:TL-SG105E V5 Speed Problems in Network
2021-10-28 07:49:50
Thanks for the answer, I will try after work and give feedback
0
0
#3
Options
Re:TL-SG105E V5 Speed Problems in Network
2021-10-28 08:17:34 - last edited 2021-10-28 08:17:50

forgot to mention that it does work with a 5 port Netgear switch attached to the SG108E, no speed loss there

0
0
#5
Options