CPE210 in bridge mode, disconnects both wifi networks when computer is disconnected from the CPE

CPE210 in bridge mode, disconnects both wifi networks when computer is disconnected from the CPE
CPE210 in bridge mode, disconnects both wifi networks when computer is disconnected from the CPE
2021-12-10 01:40:08 - last edited 2021-12-13 05:35:01
Model: CPE210
Hardware Version: V2
Firmware Version: 2.2.2 Build 20200612 Rel 53582 (5553)

I installed the CPE210 in Bridge mode, main router is a Netgear. I logged in using Pharos web management page from a laptop, changed IP address to 192.168.1.122 (same subnet as everything else), logged out, changed computer IP address back to that subnet, logged in again, chose Survey for router SSID, filled in correct security details, and everything worked fine, other devices could see both SSIDs and connect to Internet. But when I disconnect the ethernet cable from the computer and connect it to the LAN port, both the main SSID (router) and the CPE210 disconnect. Devices attempting to connect to the router SSID get "cannot connect" message, and attempting to connect to the CPE SSID get a "no Internet" message. Does anyone have any suggestions for troubleshooting this? Thank you!

0
0
#1
Options
1 Accepted Solution
Re:CPE210 in bridge mode, disconnects both wifi networks when computer is disconnected from the CPE-Solution
2021-12-10 06:04:42 - last edited 2021-12-13 05:35:01

@joanortiz 

 

I guess you mean you set the CPE as bridge mode, and physical connection is Router----CPE with the cable.

If you connect like this, then it means you use the CPE as AP mode, not bridge mode.

Please take a look:

https://www.tp-link.com/en/support/faq/2090/

https://www.tp-link.com/en/support/faq/730/

 

And actually I asked the similar question from the tp support, here is the original text:

 

Actually, CPE is equipped with directional antenna as it is designed for point-to-point long-distance network transmission, its wireless signal is mainly focused on its front panel and has a very limited 60 degree angle, we can say that there is almost no signal on its side and back panel. If you use it on repeater mode, the performance may not be so good, and it requires that both the front-end Internet source device and client device should be all within cpe wifi angle.

You can refer this link to see cpe wifi angle:

https://www.tp-link.com/en/support/faq/1044/

 

Recommended Solution
1
1
#2
Options
2 Reply
Re:CPE210 in bridge mode, disconnects both wifi networks when computer is disconnected from the CPE-Solution
2021-12-10 06:04:42 - last edited 2021-12-13 05:35:01

@joanortiz 

 

I guess you mean you set the CPE as bridge mode, and physical connection is Router----CPE with the cable.

If you connect like this, then it means you use the CPE as AP mode, not bridge mode.

Please take a look:

https://www.tp-link.com/en/support/faq/2090/

https://www.tp-link.com/en/support/faq/730/

 

And actually I asked the similar question from the tp support, here is the original text:

 

Actually, CPE is equipped with directional antenna as it is designed for point-to-point long-distance network transmission, its wireless signal is mainly focused on its front panel and has a very limited 60 degree angle, we can say that there is almost no signal on its side and back panel. If you use it on repeater mode, the performance may not be so good, and it requires that both the front-end Internet source device and client device should be all within cpe wifi angle.

You can refer this link to see cpe wifi angle:

https://www.tp-link.com/en/support/faq/1044/

 

Recommended Solution
1
1
#2
Options
Re:CPE210 in bridge mode, disconnects both wifi networks when computer is disconnected from the CPE
2021-12-10 14:09:32

@Virgo   Thank you! I'd already read the bridge mode instructions, and thought that was the way I wanted to go. The angle thing I was familiar with too, as we've used directional antennas before and just point them at the building we want to hit; so that wasn't a problem, although when I had gone to the target building, the signal was very weak, and I hadn't read the mention that bridge mode would cause that. I changed my setup to Access Point and it worked exactly the way that I wanted. Thank you again!

0
0
#3
Options