TL-SG108E - Aborted Firmware Upgrade - Lost Web Interface Access

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

TL-SG108E - Aborted Firmware Upgrade - Lost Web Interface Access

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TL-SG108E - Aborted Firmware Upgrade - Lost Web Interface Access
TL-SG108E - Aborted Firmware Upgrade - Lost Web Interface Access
2022-02-14 18:24:32 - last edited 2022-02-15 00:57:25
Model: TL-SG108E  
Hardware Version: V1
Firmware Version:

Hi all, any help welcome. I dug up a TL-SG108E and changed its IP address to it didn't clash with my router.

 

All was fine through the web interface via the new local IP address so I then went to check the firmware status and upgrade but decided not to proceed as I didn't have the appropriate files ready so I clicked the 'Abort' button. Since then I have been unable to access the web interface (e.g. it times out). Pinging the address through my Mac is failing too but the switch itself is working fine.

 

Reset button has made no difference.

 

Thoughts on what I can do to regain access to the web interface?

  0      
  0      
#1
Options
1 Reply
Re:TL-SG108E - Aborted Firmware Upgrade - Lost Web Interface Access
2022-02-15 08:12:01

Dear @DrDrummer,

 

DrDrummer wrote

All was fine through the web interface via the new local IP address so I then went to check the firmware status and upgrade but decided not to proceed as I didn't have the appropriate files ready so I clicked the 'Abort' button. Since then I have been unable to access the web interface (e.g. it times out). Pinging the address through my Mac is failing too but the switch itself is working fine.

Reset button has made no difference.

 

May I confirm with you, have you seen the lights changing on the swtich when you try to reset?

If no, please keep the switch power on and use a pin to press the reset hole more than 8 seconds until you see the changing of the lights.

 

After that, please set a static IP like 192.168.0.10 on your PC and try to use 192.168.0.1 to login the switch's web interface.

Note: please disconnect the swtich to your router, only connect PC to it and do the above step.

 

Best Regards!

Happy New Year! Meet Us at CES 2023 | Featuring Wi-Fi 7, Omada Business Networking, VIGI Video Surveillance
  0  
  0  
#2
Options

Information

Helpful: 0

Views: 230

Replies: 1

Related Articles