Backward Compatibility

Backward Compatibility
Backward Compatibility
2022-05-12 03:27:26 - last edited 2022-05-16 00:29:48
Model: TL-SX3008F
Hardware Version: V1
Firmware Version:

Hi, 

 

I am planning to install the TL-SX3008F and knowing this switch is 10Gb and the other end of the fiber there should be a  mix of everything.

 

Is this compatible with the following SFP Module by TP-Link?

-TL-SM331T

-TL-SM5310-T

-TL-SM5110-LR

-TXM431-LR

-TL-SM311LS

 

Thanks!

 

 

0
0
#1
Options
1 Accepted Solution
Re:Backward Compatibility-Solution
2022-05-14 05:23:03 - last edited 2022-05-16 00:29:48

Jeesoon1 wrote

  @Hank21 the other end are mixed of 10Gb and 1Gb switch, am i correct to use the console to set the specific port to use 1Gb instead of 10Gb to make it work ? and is there a guide / tutorial on how to do this? there is no regular lan port on TL-SX3008F. 

 

Thanks!

Dear  @Jeesoon1 

 

Yes, if the other end is 1Gb port, you will need to use Console to change the TL-SF3008F port to 1G also.

If you don't know how to access the switch with Console cable, please refer to this instruction and CLI guide.

If this was helpful click the Triangles button below. If this solved your issue, please mark it "Recommended Solution" to help others.
Recommended Solution
1
1
#4
Options
4 Reply
Re:Backward Compatibility
2022-05-13 08:45:51

Jeesoon1 wrote

Hi, 

 

I am planning to install the TL-SX3008F and knowing this switch is 10Gb and the other end of the fiber there should be a  mix of everything.

 

Is this compatible with the following SFP Module by TP-Link?

-TL-SM331T

-TL-SM5310-T

-TL-SM5110-LR

-TXM431-LR

-TL-SM311LS

 

Thanks!

 

 

Dear  @Jeesoon1 

 

Yes, tplink 10G SFP models are all compatible with TL-SX3008F. 

 

Please note you need to use tplink SFP models on both ends.

If anotehr end is not tplink, please double check if it is a 10G SFP model and the port speed is 10G fixed. 

If this was helpful click the Triangles button below. If this solved your issue, please mark it "Recommended Solution" to help others.
0
0
#2
Options
Re:Backward Compatibility
2022-05-13 08:55:22 - last edited 2022-05-13 08:57:09

  @Hank21 the other end are mixed of 10Gb and 1Gb switch, am i correct to use the console to set the specific port to use 1Gb instead of 10Gb to make it work ? and is there a guide / tutorial on how to do this? there is no regular lan port on TL-SX3008F. 

 

Thanks!

0
0
#3
Options
Re:Backward Compatibility-Solution
2022-05-14 05:23:03 - last edited 2022-05-16 00:29:48

Jeesoon1 wrote

  @Hank21 the other end are mixed of 10Gb and 1Gb switch, am i correct to use the console to set the specific port to use 1Gb instead of 10Gb to make it work ? and is there a guide / tutorial on how to do this? there is no regular lan port on TL-SX3008F. 

 

Thanks!

Dear  @Jeesoon1 

 

Yes, if the other end is 1Gb port, you will need to use Console to change the TL-SF3008F port to 1G also.

If you don't know how to access the switch with Console cable, please refer to this instruction and CLI guide.

If this was helpful click the Triangles button below. If this solved your issue, please mark it "Recommended Solution" to help others.
Recommended Solution
1
1
#4
Options
Re:Backward Compatibility
2022-05-16 00:30:18

  @Hank21 This is what im looking, the CLI Guide.

 

Thanks!

0
0
#5
Options