CPE210v3 connection drops every 5 seconds

CPE210v3 connection drops every 5 seconds

CPE210v3 connection drops every 5 seconds
CPE210v3 connection drops every 5 seconds
2022-05-26 20:48:41
Model: CPE210  
Hardware Version: V3
Firmware Version: 2.2.3 20201110 rel 60634 (4555)

I am connecting to Wi-Fi router in house 25 m from the CPE, using client mode. I can connect to the routers, but the connection drops every 5 seconds, so not very useful. 

 

I can choose between several routers, including another CPE210, but they all behave the same way, and drop the connection repeatedly. SNR24dB. The picture illustrates this.

When I try to connect to extended wi-fi network of my own mobile phone, this works well and stable. So I presume the setup is OK, but something is amiss when I connect to next house. What could I do?

  0      
  0      
#1
Options
2 Reply
Re:CPE210v3 connection drops every 5 seconds
2022-05-27 07:07:30

  @hakonr 

 

Based on your description, it looks like a network environment problem to a large extent, but of course it is also recommended that you check whether the front-end equipment such as modem is working stably.

Of course, the most recommended topology is still two CPE to do point-to-point classic topology, you can enable the Maxtream function on AP CPE, the performance will be better.

 

  0  
  0  
#2
Options
Re:CPE210v3 connection drops every 5 seconds
2022-05-27 07:40:13

 Thanks, @Virgo for trying to help.  I don't quite understand, what is a "network environment" problem / how to solve? Could it be some kind of conflict with IP adress or system setting?

I am now connected directly to one of the Wi-Fi routers in the other house from my laptop, which works fine, although the laptop is 50 m from the house, and the CPE is located 25 m from the house.  To me, this indicates some kind of incompatibility between the CPE210 and the "mother" network with AP.

  0  
  0  
#3
Options