Redundant CPE510 APs activated one at a time

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Redundant CPE510 APs activated one at a time

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Redundant CPE510 APs activated one at a time
Redundant CPE510 APs activated one at a time
2022-07-08 12:07:57
Model: CPE510  
Hardware Version: V3
Firmware Version: CPE510(UN)_V3_20201028

I have a redundant AP setup with two collocated CPE510 bridge units set up as APs. A remotely controllable AC power switch allows me to remotely turn on one CPE510 as primary, or to turn off the primary and turn on the secondary. The purpose of this is for AP redundancy.

The AP links to two CPE510 client units at two locations that are separated by about 30 degrees of angle. Both clients have sufficient SNR, 40 dB or better, and both have good throughput.

My primary CPE510 AP unit is a hardware v2, and my secondary CPE510 is a hardware v3, purchased recently. Both APs use the same SSID, same encryption, same mode of encryption, and for the client units, “lock to MAC address” is not selected. With “lock to MAC address” deselected, I should be able to turn on either AP, and the two client units should link. The problem is, they do not.

The clients will link to my primary AP, but when I power it down and turn on the secondary AP, using all the same WiFi parameters and with MAXStream also turned on, the two client CPE510 units will not link; the AP shows 0 connected stations and there is no data throughput.

I believe that my two client units are hardware v2, having been in place for a year or so, and as I mentioned, one of my AP units is a v2 and the second is a v3.

Is there something I am doing wrong, or is this setup never going to work for some reason? In other words, does each CPE510 client want to link only with one specific CPE510 as AP?

Thanks!

Stuckey

  0      
  0      
#1
Options
1 Reply
Re:Redundant CPE510 APs activated one at a time
2022-07-11 09:30:35

  @Stuckeymaxx 

 

It does not appear to work this way.
CPE needs to be configured before it can be used and the operating mode needs to be selected.

Just striving to develop myself while helping others.
  0  
  0  
#2
Options

Information

Helpful: 0

Views: 142

Replies: 1