CPE510 used as access point - Only broadcasts 2.4Ghz?

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

CPE510 used as access point - Only broadcasts 2.4Ghz?

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
CPE510 used as access point - Only broadcasts 2.4Ghz?
CPE510 used as access point - Only broadcasts 2.4Ghz?
2022-08-19 16:04:50 - last edited 2022-08-22 00:40:11
Model: CPE510  
Hardware Version: V3
Firmware Version: 2.2.2 Build 20201111 Rel. 58267 (4555)

I purchased the CPE510 AP and Client to provide internet to our back garden and a pod which we use as an office.  I wanted to see if the AP would broadcast on its own, and I'm getting circa 80Mbps throughout the garden (from a 1 Gbps service). The only thing I noticed is the AP only seemed to broadcast in 2.4Ghz if used on it's own.  My question is: Does the CPE510 only broadcast to the client in 5Ghz with Maxtream enabled?  Or is there a setting I'm missing in the console which allows for the AP only to broadcast in 5Ghz?

Finally, if I installed the CPE client and connected this to an Orbi satellite, would I benefit from higher speeds? 

  0      
  0      
#1
Options
4 Reply
Re:CPE510 used as access point - Only broadcasts 2.4Ghz?
2022-08-22 05:50:48

  @Camo2201 Hi

 

CPE510 only supports 5Ghz.

  0  
  0  
#2
Options
Re:CPE510 used as access point - Only broadcasts 2.4Ghz?
2022-08-25 15:15:00

  @Somnus 

 

Thanks Somnus, can I ask another question?

I've started configuring the AP & Client and have a question on using static or dynamic IP addresses.  I have a Virgin Media modem bridged to a Netgear Orbi Router, so my network IP's are in the format 10.0.0.n 

I'm OK setting up the static addresses ie. 192.168.0.254/3 when configuring the CPE510's, however, would I need to set the AP and Client to Dynamic IP's on my network in order to work?

 

  

  0  
  0  
#3
Options
Re:CPE510 used as access point - Only broadcasts 2.4Ghz?
2022-08-26 05:06:44 - last edited 2022-08-26 05:09:37

  @Camo2201 

 

No need, you can keep the static IP on the CPEs.

CPE IP address is only for management, no influence on data transmission. So even the CPE has different IP subnet from your router LAN subnet, they can still work. Just make sure AP and Client need to be different IP, and no conflict with other devices in your network.

  0  
  0  
#4
Options
Re:CPE510 used as access point - Only broadcasts 2.4Ghz?
2022-08-26 09:07:41

  @Somnus Thank you so much for your help.  It's all working perfectly now. 

  1  
  1  
#5
Options

Information

Helpful: 0

Views: 354

Replies: 4

Related Articles