cpe710 problems disconnecting

cpe710 problems disconnecting

cpe710 problems disconnecting
cpe710 problems disconnecting
2022-10-09 21:00:05 - last edited 2022-12-02 14:00:14
Model: CPE710  
Hardware Version:
Firmware Version:
Hi I have disconnection problems with 2 cpe710, firmware version CPE710 (UN) _V1_20211216. During the day there are disconnections that can last 5 minutes 10, 20 sometimes even 1 hour. The distance is about 900mt. 
In 2021 I had a similar problem with the cpe510, solved by tp-link with beta firmware to be installed on the cpe510 master. How can I fix on the cpe710. ??? Thank you

  0      
  0      
#1
Options
1 Accepted Solution
Re:cpe710 problems disconnecting-Solution
2022-10-14 12:41:21 - last edited 2022-12-02 14:00:14

  @Tecnoscacco just curious, and it may be unrelated to your issue, but why do have them set to "feed only - 7dbi". Its my understanding that this mode is for use without the reflector and it sends the signal back in the opposite direction. I assumed since you mentioned, and show settings for two CPE710s, that one is linked to the other. I don't think you would want "feed only". I understand you may still have the dish in place, but it would seem the signal is reduced 7dbi. I may be wrong. 

 

Recommended Solution
  0  
  0  
#5
Options
5 Reply
Re:cpe710 problems disconnecting
2022-10-10 09:32:42 - last edited 2022-10-10 09:33:45

  @Tecnoscacco 

here is the movie of the configuration menu cpe710, based on the analysis which channel should I choose ?? Thank you.
CPE710 disconnection

 

  0  
  0  
#2
Options
Re:cpe710 problems disconnecting
2022-10-10 12:26:38

  @Tecnoscacco 

 

The probability is that the DFS channel is causing the problem.
As for what you show in your video, suggest that you can put it to the test on a channel near -60dbm.

  0  
  0  
#3
Options
Re:cpe710 problems disconnecting
2022-10-10 13:17:19

  @Virgo 

on the cpe the channels that I can choose are these and not those on -60db

 

-60db mhz 5320 - mhz 5500,

it is now on the 5500 where the problem arises.
thank you

 

 

  0  
  0  
#4
Options
Re:cpe710 problems disconnecting-Solution
2022-10-14 12:41:21 - last edited 2022-12-02 14:00:14

  @Tecnoscacco just curious, and it may be unrelated to your issue, but why do have them set to "feed only - 7dbi". Its my understanding that this mode is for use without the reflector and it sends the signal back in the opposite direction. I assumed since you mentioned, and show settings for two CPE710s, that one is linked to the other. I don't think you would want "feed only". I understand you may still have the dish in place, but it would seem the signal is reduced 7dbi. I may be wrong. 

 

Recommended Solution
  0  
  0  
#5
Options
Re:cpe710 problems disconnecting
2022-10-19 16:32:23

  @RickJamesBish 

I hadn't read the correct manual what you wrote me. But it was no longer logical that this feature was disabled than defoult .. Thanks anyway.
  0  
  0  
#6
Options

Information

Helpful: 0

Views: 211

Replies: 5

Related Articles