CPE510 point to point with CPE510 connection lost especially at night

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

CPE510 point to point with CPE510 connection lost especially at night

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
CPE510 point to point with CPE510 connection lost especially at night
CPE510 point to point with CPE510 connection lost especially at night
2023-03-23 10:39:08 - last edited 2023-03-27 05:12:38
Model: CPE510  
Hardware Version:
Firmware Version: 2.2.2 Build 20201111 Rel. 58267 (4555)

Hi, 

 

I have 2x CPE510 one set as Access point and the other one set as Client at my company. The connection is PERFECT, high download speed 60mbps.... Howver, at some point in the night the connection gets lost.... no signal.... totally Disconnected.... at the begining i thought the items where problematic, so i contacted amazon de to send me new ones. two days later i got 2  new CPE510... I installed them but the same thing..... Note that I have installed other CPE510 (same AP and client) at my fathers farm and everything works perfectly. But, this pair, the one at my company has this issue... So having in mind that the items are not diffective, what could be wrong? 

 

Could you please help me?

 

Kallis 

  0      
  0      
#1
Options
1 Accepted Solution
Re:CPE510 point to point with CPE510 connection lost especially at night-Solution
2023-03-27 05:12:31 - last edited 2023-03-27 05:12:38

  @Virgo 

 

Hi again,

 

I decided to post back to you again but this time with a SOLUTION to the problem. 

 

After reading this valuable information you sent to me in the previous post, regarding the DFS, I realized that my CPE510 was directed straight onto the AIRPORT. At the beginning I was so disappointed because all the channels that are supported by CPE510, all requires DFS settings. I said, OK, that's it, I give up.....

 

But by a lot of luck I saw the setting regarding TRANSMIT POWER....

 

I googled the term Transmit Power, it turned up to be the distance that the signal can travel....i.e. A bigger Transmit power Value, the longer the distance the signal can travel. Mine was set by default on 17dBm which was the maximum and I assume that this 17dBm should be set for a distance of 5km (which is the maximum distance advertised on the package).

 

My antennas are only 80 meters away from each other which is 1.6% of the maximum distance that the CPE510 can support. So I adjusted the Transmit Power down to 1, which is the lowest setting corresponding to ~5% of the Transmit power. 

 

Since the day I reduced the Transmit Power from 17dBm down to 1dBm (almost 4 days ago), the signal was never lost and the good part is that I still have full signal and a 80mbps download and 60mbps upload speeds which is fine for me. 

 

Have a great day, I hope you find this helpfull too. 

 

Kallis 

Recommended Solution
  2  
  2  
#4
Options
2 Reply
Re:CPE510 point to point with CPE510 connection lost especially at night
2023-03-24 07:34:36

  @kallistos 

 

Hello, I think your issue is related to the DFS channel, take a look:

DFS function

Just striving to develop myself while helping others.
  0  
  0  
#2
Options
Re:CPE510 point to point with CPE510 connection lost especially at night-Solution
2023-03-27 05:12:31 - last edited 2023-03-27 05:12:38

  @Virgo 

 

Hi again,

 

I decided to post back to you again but this time with a SOLUTION to the problem. 

 

After reading this valuable information you sent to me in the previous post, regarding the DFS, I realized that my CPE510 was directed straight onto the AIRPORT. At the beginning I was so disappointed because all the channels that are supported by CPE510, all requires DFS settings. I said, OK, that's it, I give up.....

 

But by a lot of luck I saw the setting regarding TRANSMIT POWER....

 

I googled the term Transmit Power, it turned up to be the distance that the signal can travel....i.e. A bigger Transmit power Value, the longer the distance the signal can travel. Mine was set by default on 17dBm which was the maximum and I assume that this 17dBm should be set for a distance of 5km (which is the maximum distance advertised on the package).

 

My antennas are only 80 meters away from each other which is 1.6% of the maximum distance that the CPE510 can support. So I adjusted the Transmit Power down to 1, which is the lowest setting corresponding to ~5% of the Transmit power. 

 

Since the day I reduced the Transmit Power from 17dBm down to 1dBm (almost 4 days ago), the signal was never lost and the good part is that I still have full signal and a 80mbps download and 60mbps upload speeds which is fine for me. 

 

Have a great day, I hope you find this helpfull too. 

 

Kallis 

Recommended Solution
  2  
  2  
#4
Options

Information

Helpful: 0

Views: 421

Replies: 2

Related Articles