Can not connect to the public wifi with an" I Agree" button to continue to the intern

Can not connect to the public wifi with an" I Agree" button to continue to the intern
Can not connect to the public wifi with an" I Agree" button to continue to the intern
2013-11-09 22:49:25
Region : UnitedStates

Model : TL-WA5210G

Hardware Version : V1

Firmware Version : 4.4.5 Build 111209 Rel.4097 2n

ISP : Free Public


I purchased the TL-WA5210G Outdoor CPE to connect to the public wifi at the park where we work.
We are volunteers at the park and live there in our motor home. The park's WiFi is just a little too far from our RV.

I have mounted the 5210 on a pole on the RV, configured as AP Client Router and I am getting a good signal, but I can't connect to the internet.

I don't know much about WiFi, so please excuse the dumb questions.

I have the 5210 connected to my laptop with an Ethernet cable. The plan is to connect it to our wirless router so we can use our laptops and our tablets.

When I am at the office and connect to the park's public wifi on my tablet, a page opens and I have to click on an" I Agree" button to continue to the internet.

This is not happening with the 5210 and the Ethernet connection to the laptop.

I guess I don't have the configuration set correctly.

HELP!

Thanks

Bill Thompson
0
0
#1
Options
3 Replies
Re:Can not connect to the public wifi with an" I Agree" button to continue to the intern
2013-11-10 14:57:12
" I Agree" button 5210 it's not an antenna or a wireless card it's a CPE, I doubt 5210 it's able to be set to a I agree wireless,
C/P from other forum
I also worked on hotel tech support internet services. You can just call the tech support and have them manually add your device so you won't be redirected to the login page.They will just ask for the WIFI Mac Address.

no luck get a TL-WN8200ND 300Mbps High Power Wireless USB Adapter besides being and antenna has Soft AP mode you will be able to connect all your wireless devices download the user guide on left under OVERVIEW user guide page 31 here http://www.tp-link.com/en/products/details/?categoryid=&model=TL-WN8200ND#down
0
0
#2
Options
Try Repeater mode
2013-12-10 17:01:05

Bill_T wrote

Region : UnitedStates

Model : TL-WA5210G

Hardware Version : V1

Firmware Version : 4.4.5 Build 111209 Rel.4097 2n

ISP : Free Public


I purchased the TL-WA5210G Outdoor CPE to connect to the public wifi at the park where we work.
We are volunteers at the park and live there in our motor home. The park's WiFi is just a little too far from our RV.

I have mounted the 5210 on a pole on the RV, configured as AP Client Router and I am getting a good signal, but I can't connect to the internet.

I don't know much about WiFi, so please excuse the dumb questions.

I have the 5210 connected to my laptop with an Ethernet cable. The plan is to connect it to our wirless router so we can use our laptops and our tablets.

When I am at the office and connect to the park's public wifi on my tablet, a page opens and I have to click on an" I Agree" button to continue to the internet.

This is not happening with the 5210 and the Ethernet connection to the laptop.

I guess I don't have the configuration set correctly.

HELP!

Thanks

Bill Thompson



The Park WIFI is a Captive Portal network. Every wireless client connected to it must finish authentication process before they can access internet. Most routers do not have web browser so they can not go to the authentication page and click "I Agree". Therefore, AP Client Router mode is impracticable for your condition. Neither can other routers .

Portal WIFI )))((( WA5210G----router:( this is also impracticable because of the router.

However, Because some Portal WiFi loose restrictions on MAC filter, you can try your luck using Reapter Mode as below.

Portal WIFI )))((( WA5210G in repeater mode ))))your laptops ;

If your laptop can be redirected to the "I Agree" Page, it works:cool:
0
0
#3
Options
Re:Can not connect to the public wifi with an" I Agree" button to continue to the intern
2013-12-12 01:44:21
I will try the repeter mode...
0
0
#4
Options