no signal Receiving from ISP to my house using TL-WA7510N

no signal Receiving from ISP to my house using TL-WA7510N
no signal Receiving from ISP to my house using TL-WA7510N
2014-01-24 16:40:29
Region : India

Model : TL-WA7510N

Hardware Version : V1

Firmware Version :

ISP :


hay avery one,
I am new to access the internet with uses of TP- link TL-WA 7510N from ISP to my house. In one month before my house located to near of the ISP but still we are switch my house far away in about 5 kilo meters how I can get the signal from the ISP. I used in build directional antenna of TL-WA 7510N previously Please anyone tell me i use same inbuild antenna. The AP located at top of my house in about 15 to 20 meters from the ground. And please mention the height of the AP from the ground and signal receiving level (DISTANCE) in kilo meters using the inbuilt AP antenna and please mention the signal receiving level (DISTANCE) in kilo meters using the 5ghz panel antenna and 5ghz parabolic antenna. The direction of the antenna is correct in both transmitting and receiving AP. And one more point the installing receiving AP in my house is not clear of sight. And please mention the maximum direction limit of the external antenna.
And please tell me how I can get signal. I am ready to use external antenna 5 GHz 30dbi parabolic antenna but i have not clear to receive the signal after the installation of the antenna.
Many thanks
0
0
#1
Options
7 Replies
Re:no signal Receiving from ISP to my house using TL-WA7510N
2014-01-27 15:49:20
A wireless connection established by two 7510 is supposed to transmit as far as 5km and provides a bandwidth about 10~30mbps at this distance with built-in antenna. But it requires strict antenna alignment otherwise the wireless connection will be terrible !!

ISP----router----7510#1 as AP))))) 5km (((( 7510#2 as client

1) put the two 7510 high enough so they can maintain good line of sight.

2) No obstacles should be in the way.

3) Adjust the two 7510 to find the best position, on 7510#2 go to wireless->antenna alignment to find the best signal

4) Once alignment is finished, Tightly tied up the two device so that they won't be blown awry by wind.
0
0
#2
Options
Re:no signal Receiving from ISP to my house using TL-WA7510N
2014-01-27 18:52:59

sabarisenthil wrote


Model : TL-WA7510N
far away in about 5 kilo meters
And one more point the installing receiving AP in my house is not clear of sight.

Are you saying you don't have CLOS clear line of sight, the question is, are you able to have LOS or not, if the answer is no, hire a closer ISP to your house, 5Kms. it's out of the 7510 without LOS and Fresnel zone. to understand watch video here http://www.youtube.com/watch?v=dfPUf9510NI
0
0
#3
Options
Receiving the signal from other brand or other type of tp link to 7510
2014-01-27 19:16:35
1-Any possible to receiving the signal from other brand AP or router such as d-link to the 7510 AP
2-i have receive the all signal ssid from my isp in to my lap top but i not able to access the all ssid transmitted from my isp in to my AP 7510 but some ssid are missing why
3-my laptop connected the all ssid signals in the ip reange of 172.16.10.100 to 172.16.10.199 but my AP is detect only the ip range of 192.168.1.20 to 192.168.1.199 why
4-my AP 7510 the signal strength 4 LEDs located in back side of my AP is glowing all time to locate the AP in side my house as well as out side my house. i dont know the level of the indication of LED wheather low or high in signal strength please clarify me the signal strength is well when the all 4 LED are glowing or the signal strength is well when the all 4 LED are off
0
0
#4
Options
Re:no signal Receiving from ISP to my house using TL-WA7510N
2014-01-27 20:22:45

sabarisenthil wrote


3-my laptop connected the all ssid signals in the ip reange of 172.16.10.100 to 172.16.10.199 but my AP is detect only the ip range of 192.168.1.20 to 192.168.1.199 why

cause you have the wrong ip Address set 7510, Network/Lan change IP Address to 172.16.10.10 example
installing receiving AP in my house

you posted this on #1, and you have not posted what Wireless/Operation Mode using to ISP, Client, Repeater or Universal Repeater (UR)
AP Client Router Operation Mode would be a wrong approach, cause you posted its located on top of your house about 15 to 20 meters.
0
0
#5
Options
Re:no signal Receiving from ISP to my house using TL-WA7510N
2014-01-28 09:24:19

sabarisenthil wrote

1-Any possible to receiving the signal from other brand AP or router such as d-link to the 7510 AP
2-i have receive the all signal ssid from my isp in to my lap top but i not able to access the all ssid transmitted from my isp in to my AP 7510 but some ssid are missing why
3-my laptop connected the all ssid signals in the ip reange of 172.16.10.100 to 172.16.10.199 but my AP is detect only the ip range of 192.168.1.20 to 192.168.1.199 why
4-my AP 7510 the signal strength 4 LEDs located in back side of my AP is glowing all time to locate the AP in side my house as well as out side my house. i dont know the level of the indication of LED wheather low or high in signal strength please clarify me the signal strength is well when the all 4 LED are glowing or the signal strength is well when the all 4 LED are off


1) 7510 is 5Ghz-only, it can hear only 5Ghz signal, so your root router/AP must be 5Ghz-capable. Also, the root router/AP must be powerful enough, if it cannot transmit the signal as far as the distance you require, then 7510 can hear nothing from it though 7510 can talk to it loud enough.

----That's why we always use a pair of outdoor CPEs such as 7510 to establish long distance wireless communication. Because we need two men who have good ears as well as powerful voice.

2) As mentioned above, 7510 is 5Ghz-only. It cannot see any 2.4G SSID. But if 7510 cannot see some 5G SSID, you can go to wireless -> Wireless Settings to set Region to Test Mode, save and reboot, then 7510 can hear all available channels of 5Ghz.

3) You can login 7510 and give it a static IP in range of 172.16.10.x or any IP you want. You can also set 7510 to obtain IP from DHCP sever automatically.

4) When 7510 is working in client mode, LEDs will light up once 7510 connects to the root router/AP successfully. If your house is covered by strong signal but the walls are not good at shielding signals, it won't make too much difference putting 7510 outside or inside.

However when you locate the 7510 about 5km away from the root AP, you should put the 7510 on the roof in order to get good signal.

5) So what's your root router/AP? If you are receiving the signal directly from ISP, I think you need to ask your ISP whether their signal can transmit as far as 5km or not.
0
0
#6
Options
antenna alignment
2014-01-28 13:36:31
Thanks for your valuable help and replay friend,
Yesterday night again i am trying to get the signal from the isp in different way from your guidance but unfortunately nothing happen the antenna alignment page shows RSSI no signal. Sorry friend our isp provider is not technical skilled persons they don’t know everything they know little bit of knowledge. Any other possible way to find out the model of the root router AP. one more point i receive the signal from the ISP provider in the same 7510 AP located in my house in near the ISP
but still I cannot access the signal.
1-Once again I ask the ISP provider for this and also set the region to test mode from your guidance possible to get the signal
2-why the 7510AP not login the different ip from my lap top LAN properties IP4. Any possible way to set the LAN ip in to different ip address like 172.16.10.xxx rather than 192.168.1.xxxx
3-please tell me to know to get(receive) the signal from different manufacture wireless routers or AP to 7510 AP for about 50 kilo meters and which operation mode possible to get the signal with uses of build in antenna or the external antenna
0
0
#7
Options
Re:no signal Receiving from ISP to my house using TL-WA7510N
2014-01-28 19:52:41
@sabarisenthil you posted a thread on post #1 answers and questions has been given to you, but you dont seem to apply them and you dont answer results, you are asking in posts #4 & #6 the same questions, example antenna alignment, has nothing to do with your issue, thats the last tweak your are going to do.
For you to understand your situation answer this question, on post #4 you asked
1-Any possible to receiving the signal from other brand AP or router such as d-link to the 7510 AP
2-i have receive the all signal ssid from my isp in to my lap top but i not able to access the all ssid transmitted from my isp in to my AP 7510 but some ssid are missing why

and on post #5 you where answered.
1) 7510 is 5Ghz-only, it can hear only 5Ghz signal

Question, do you understand the difference of 2.4 Ghz and 5Ghz.
cause it seems your Laptop is 2.4Ghz and your ISP that you posted in #6 our isp provider is not technical skilled its 2.4Ghz too, and that seems to be the problem, 7510 is 5Ghz device

you started with 5Kms. now on post #6 asking for 50Kms.
and receiving from 5Kms. signal from ISP to your Laptop, something is missing there, does not sound right.
0
0
#8
Options