Problem TL WA5210G + Comtrend VR3025u

Problem TL WA5210G + Comtrend VR3025u
Problem TL WA5210G + Comtrend VR3025u
2014-01-28 16:48:41
Region : Spain

Model : TL-WA5210G

Hardware Version : V1

Firmware Version : 4.4.5 bild 111209

ISP : Jazztel


Region : Spain

Model : TL-WA5210G

Hardware Version : V1

Firmware Version : 4.4.5 bild 111209

ISP :

The antenna works perfectly , I have connected to a router that is jazztel which distributes the signal over wifi, but there is a problem, there are times that if I connect several devices are connected to that router but do not sail in this case speak of a iphone and ipad ...

For parties, the main router has ip 192.168.1.1 and dhcp enabled.

The WA5210G dhcp ip 192.168.2.254 and enabled.

Jazztel router , which distributes the signal ( VR 3025u ) has ip 192.168.2.1 and dhcp enabled and is connected by cable to the antenna .

Well, there are times when connecting devices to a wireless network surfing and some not, the issue is that if I go to the wifi section , both the ipad and the iphone make me other than the wireless data network.

As an example :

Ipad / 192.168.2.120 ip address / mask 255.255.255.0 / 192.168.2.1 router / dns which has by default the router jazztel

In this case ipad not sail , however if you browse the iphone gives me a totally different data , being connected to the same network ...

Iphone / different ip address 192.168.2.230 / 255.255.255.0 mask / router 192.168.2.254 / and dns to the router jazztel

I guess the problem comes from the configuration of the router that distributes internet , as there are times that some of the devices have the ip of the router or antenna ...

I know how easy it would be to assign a ip / mask and gateway static link to each device , but not as comfortable .

Also comment that the antenna is configured as AP Client Router

Regards and thanks !
0
0
#1
Options
1 Reply
Re:Problem TL WA5210G + Comtrend VR3025u
2014-01-28 22:05:44

IvanS wrote

Also comment that the antenna is configured as AP Client Router

your post its too complicated for me to understand, if this is a home, you have 3 DHCP pools on your network.
If I understand you right, and this is a home, any special reason why using AP Client Router, you are paying a 50% band rate using this mode.
The WA5210G dhcp ip 192.168.2.254 and enabled.
Jazztel router , which distributes the signal ( VR 3025u ) has ip 192.168.2.1 and dhcp enabled and is connected by cable to the antenna

here you have a conflict using same sub-net as 5210 AP Client Router, if you insist using AP-Client-Router change 5210 to 192.168. 3.254
0
0
#2
Options