TL-WA7510N no internet

TL-WA7510N no internet
TL-WA7510N no internet
2014-03-23 05:18:24
Region : France

Model : TL-WA7510N

Hardware Version : V1

Firmware Version : 130427

ISP : Orange Livebox


Hi there,

I am looking for some help to set up my 2xTL-7510N devices. They both run the latest firmware.

There are on the roof of 2 houses, with 50m distance. After looking on this forum I set up them in Indoor mode and I finally had them see each other.
Also after reading I drop Bridge mode to PA-Client mode. I removed DFS, and this helped a lot too.

Now I can plug in ethernet to each device (change my network to connect it) and ping each device, no problem they see each other and no error.

However I do not have internet and they both fail to ping the gateway (Livebox)...

I am even more confused as I have a 701ND that provides wifi to the house, plugged on the Livebox and I thought that the set up of the TL-7510N PA should be almost the same...

Another weird thing is that I do not see any of the TP-Link products (neither the one that works 701ND nor the 2xTL-7510N that don't have internet) on the Livebox interface.


I also tried to connect with or without wireless security, it does not change anything, the 2xTL-7510N devices "see and talk" to each other but no internet.

What am I doing wrong please??? I am desperate I spent my day on this...

Thanks for any help or advice :)
0
0
#1
Options
8 Replies
Re:TL-WA7510N no internet
2014-03-23 17:38:04
Maybe you give us some screenshot from those configurations ?
0
0
#2
Options
Re:TL-WA7510N no internet
2014-03-23 21:18:46

jimasek wrote

Maybe you give us some screenshot from those configurations ?


Hi thanks for the reply!


Here they are for the PA:










I disabled the security for the moment.
0
0
#3
Options
Re:TL-WA7510N no internet
2014-03-23 21:19:57
I go to the other house take the same screenshots on client side
0
0
#4
Options
Re:TL-WA7510N no internet
2014-03-23 21:43:27
Here are the screenshots from Client















Maybe I should choose a channel for wirelss instead of auto?

But still no internet from Livebox to PA, so there is no chance it goes between PA and Client :(

Waiting for you help :)
0
0
#5
Options
Re:TL-WA7510N no internet
2014-03-24 00:02:14
Make test ping 8.8.8.8
0
0
#6
Options
Re:TL-WA7510N no internet
2014-03-24 01:26:18
I did make the ping from client side but no success


0
0
#7
Options
Re:TL-WA7510N no internet
2014-03-24 01:30:08
the weird thing is that when I am connected on the SSID "big house even if I do not see the 701ND in the Livebox admin, I can connect to it by typing 192.168.1.2 in browser and I get the interface.

When I type either 192.168.1.40 or 192.168.1.45 nothing happens. the only way to connect to the 7510N is to turn off wifi, connect in ethernet and change network settings and put their address as the gateway.

Is it normal? why I cannot see the 7510N PA as I see my 701ND PA?
0
0
#8
Options
Re:TL-WA7510N no internet
2014-03-24 02:26:25
I found the solution!!!

as I suspected the problem was the livebox! the 4 ports behind cannot be settled as you want some are for tv some can be used for internet. so i just chaned the cable to another slot and magic happened!!!

As for your comment Fotodamris, I know it is only 5Ghz and my macbook can handle it :) So this was not the issue.
0
0
#10
Options