tp-lnik 7210 problem

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

tp-lnik 7210 problem

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
tp-lnik 7210 problem
tp-lnik 7210 problem
2014-03-26 02:55:55
Region : Others

Model : TL-WA7210N

Hardware Version : V2

Firmware Version : 3.18.0 Build 131118 Rel.58328n

ISP : PTCL DSL


problem is this that tp-link 7210 band width is while on accesspoint mode if i set it bridge with ap mode then band waich up to 20mbps but internet connectivity is limited,i ff i set it to access point mode then its goes down to 0.5mpbs bandwidh .. but internet works but very slow ..
  0      
  0      
#1
Options
2 Reply
Re:tp-lnik 7210 problem
2014-03-26 03:28:02
i have 2 router one is 7210n channel number 13, Channel width AUTO is connected wich bridge with AP Mode on same channel 5210 is bridged together speedtest menu show 20mbps ... but internet does not work while it is on bridge with ap mode.. when i set 7210 on AccessPoint Mode and 5210 in on client mode internet work wich very slow . mean when go to speedtest menu and enter 7210 adress speed show maximum 0.6mbps...... i can not find s/number .. on this time i dont have box of router i away from it ..
  0  
  0  
#3
Options
Re:tp-lnik 7210 problem
2014-03-31 15:00:10
PC1----7210N_AP )))((( 5210G_client----PC2

You said it works so that it works...

Speedtest menu on those device is not accurate. To test the link speed, you can transfer some big files between PC1 and PC2.

What's more, you can't configure like this : 7210_bridge with AP ))) ((( 5210_bridge.

The bridge mode on these two products are not the same thing. So just use AP ))) (((( client as #4 said.
  0  
  0  
#5
Options

Information

Helpful: 0

Views: 1208

Replies: 2

Related Articles