I can't enter TL-SG3210's Bootrom menu through Hyperterminal or puTTy

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

I can't enter TL-SG3210's Bootrom menu through Hyperterminal or puTTy

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
I can't enter TL-SG3210's Bootrom menu through Hyperterminal or puTTy
I can't enter TL-SG3210's Bootrom menu through Hyperterminal or puTTy
2014-06-20 14:32:07
Region : Netherlands

Model : TL-SG3210

Hardware Version : V1

Firmware Version :

ISP :


Hello

I want to restore the switch to its factory default. I've followed the guide ( http://www.tp-link.com.de/article/?faqid=379) on how to do that. Once I reach step 3 however, the guide tells me that I should press CTRL+B when the message "Press CTRL-B to enter the bootUtil", which I do. In the command window it only gives as input ^B. No bootrom menu appears (see image below for reference):

I've hit a brick wall. Could someone explain what I should do in order to get into the Bootrom menu? Thanks.

Details: FWIW, I'm using W7 64-bit, and have the switch connected via a USB to Serial to RJ45 connection into the console port.
  0      
  0      
#1
Options
1 Reply
Re:I can't enter TL-SG3210's Bootrom menu through Hyperterminal or puTTy
2014-06-20 15:21:40
Nevermind. As this is new material to me, it comes as a surprise that you don't even get half a second the time to input the command.
  0  
  0  
#2
Options

Information

Helpful: 0

Views: 631

Replies: 1

Related Articles