Wa5210G

Wa5210G
Wa5210G
2014-07-29 21:31:54
Region : Ukraine

Model : TL-WA5210G

Hardware Version : V2

Firmware Version : 4.4.8

ISP :


Hello All,

I am trying to create an access point in my bedroom. The main router is linksys (ip: 192.168.1.1) .
I have connected 300mbps home plugs to it, and connected the home plug extension to the wa5210G.

I can see the signal on my phone, and it connects briefly with slow speed. And then fails to connect.
I get speeds of 0.30mbps (I have a 10Mbps line)

What could I do to get uninterrupted Internet with faster speeds? DHCP is turned off at the tp-link, and turned on at linksys. Upnp is turned off at both.

Thanks
0
0
#1
Options
2 Reply
Re:Wa5210G
2014-07-30 09:13:19
Ensure the 5210G is connected to the home plug extension by wired.

Try:
1. Reset the WA5210G.
2. log in WA5210G, don't use Quick Setup, navigate to Basic Settings -> Operation Mode to select AP mode, navigate to Basic Settings -> Wireless Mode to select Access Point mode.
3. Navigate to Basic Settings -> Wireless to configure the SSID, channel, power. Try channel 1, 6, 11.

Note that the WA5210G is a outdoor directional ap, it focuses the signal to only one direction. So you need to ensure it is facing you, otherwise the performance can be bad. Also, WA5210G is a old 802.11b/g products, while smartphones nowadays prefer 802.11n mode. The phone may be incompatible with 802.11b/g, causing problems.

I suggest you to replace it with another model, such as TL-WA801ND, TL-WA701ND, this kind of AP is 802.11b/g/n compatible and omni-directional for indoor use.
0
0
#2
Options
Re:Wa5210G
2014-08-01 21:11:33
Thank-You for your input, friends.

I have tried changing channels, but still the issue persists. Is it cause of the distance? The area where I am using the wifi is approximately 20mts apart from the access point.

Also, I am using the iPhone 5 and it says 'unable to connect to *SSID*'
0
0
#4
Options
Related Articles