TL-SG105E dot1q trunking?

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TL-SG105E dot1q trunking?
TL-SG105E dot1q trunking?
2014-10-04 16:44:53
Region : UnitedKingdom

Model : TL-SG105E

Hardware Version : V1

Firmware Version : As factory no updates available

ISP : N?A


Please can anybody help me understand how to trunk multiple vlans with the TL-SG105E?

I cannot see the option to switch a switchport to trunk mode anywhere?

The only reference in the UI to trunking is what most call link aggregation.

I don't want to add any tags to the packets I just want to forward them down dot1q trunk links to a router as the accesspoints assign the Vlan tags.

Here is a picture of what I am trying to do. All the red cable links need to be trunk links.





Any help would be greatly appreciated.

Many thanks in advance

Jim
0
0
#1
Options
3 Reply
Re:TL-SG105E dot1q trunking?
2014-10-05 21:14:02
Ok so trying to get one switch working I have had a little success but not as I would wish thus far.

port 1 link to router port 2 link to first AP

My default vlan is 50 so I have set PVID as 50 on all ports and have tagged the link port 1 to my router with vlan 50 and the link port 2 to the access point untagged.

Vlan 51 = port 1 tagged port 2 tagged

Vlan 52 = port 1 tagged port 2 tagged

Vlan 51 work 52 does not ?

Please help!

Kind Regards

P.S. The access point straight into the router all vlans work perfectly!
0
0
#2
Options
Re:TL-SG105E dot1q trunking?
2014-10-05 21:52:14
Current setup









I have spent 2 days working was hoping to put it into production on wednesday but it's looking like I will have to return the switches if I get no answers and go for another vender.

Kind Regards
0
0
#3
Options
Re:TL-SG105E dot1q trunking?
2014-10-12 08:39:29
Hi Jim. I am also trying to resolve some inconsistent behaviour with easy smart switch QVLANs.
For your test set up, I would suggest you use default vlan number "1" instead of 50. Some times you have to assume that some of the variables, may have been hard coded into the SW.
The other aspect is that to forward tagged packets with the complexity you have in your proposed config, will require reasonable CPU and Memory. I am not sure, at this price point, you are going to have any joy.

Lanser
0
0
#4
Options