Connection problem with TL-WA5210G TP-Link

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Connection problem with TL-WA5210G TP-Link
Connection problem with TL-WA5210G TP-Link
2014-11-30 20:52:21
Region : Greece

Model : TL-WA5210G

Hardware Version : V1 (WA5210G v1 0816311C)

Firmware Version : 4.4.8 Build 130502 Rel.61441n

ISP :Forthnet


Hello everyone,

What I am trying to achieve is shown in the image below. I want to connect to router A with my tp-link wirelessly and to router B with ethernet and share the internet connection of A to B.

Router A : Adsl internet 24Mbit/s, DHCP ON, WPA-PSK encryption
Router B : no internet, DHCP OFF
TL-WA5210G TP-Link: Operation mode: AP(Access point), Wireless mode:Client
Router A and TP-Link signal strength: 38-45dB

The problem: All this works only when I remove wifi encryption of router A. Without encryption on router A it works but connection drops many times in a day. With encryption it seems to be connected as all leds are on but no network or internet.
Thank you in advance for any help :)



0
0
#1
Options
2 Reply
Re:Connection problem with TL-WA5210G TP-Link
2014-12-02 00:29:53
Thank you for interest,

1) Router B is not necessary, I use it to connect wifi devices. I removed it many times, but all the above issues remain. Yes, I use it as AP.
2) Router B IP: 192.168.1.250
3) Distance between A & 5210 is about 15meters. There is a normal wall and a tree in the Link. I can detect 5 Wi-Fis nearby with my laptop.
4) Router A IP: 192.168.1.254
5) 5210G IP: 192.168.1.200,(I left gateway as is 0.0.0.0) I can not understand second part of your question
6,7) Both router A & B are Thomson tg585 v7. Soft. Realease: 7.4.2.7
0
0
#3
Options
Re:Connection problem with TL-WA5210G TP-Link
2014-12-08 17:25:40
Hello,

I can't lay a cable. Between the routers the area is public and can't hide the cable. I agree about trees and walls but I have average signal strength 40dB.
The 5210G has two input fields: IP Address and Gateway. I left IP 192.168.1.200 and set Gateway from 0.0.0.0 to 192.168.1.254. It works but the problems remain.
You are correct about DHCP pool of thomson, but how to find ip out of this range?
Question 1: I tried and its working normally all these days.
Question 2: 5210 is outdoor.
Question 3: Router A is close to window. Also router b is close to window.
0
0
#5
Options