Communication between 2 switches not working

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Communication between 2 switches not working
Communication between 2 switches not working
2015-09-19 18:59:27
Model :

Hardware Version : Not Clear

Firmware Version :

ISP :

Good day,

Last week I bought 2 Smart switches. What I want to establish is to split local lan traffic and IPTV traffic.

At this moment I have a modem with two ports:
- Port 1 of the modem is connected directly to a HP Micro server two a second NIC to provide an internet connection. The first NIC of the HP Micro server is directly connected to the first switch (switch A) to provide a local LAN connection.
- Port 2 of the for modem is for IPTV and directly connected to switch A (port 7). This signal has to be send to a seperate VLAN for IPTV to the living room.

Port 1 on switch A is connected to Port 1 on switch B. Port 7 on switch B is used by the Amino 140 (IPTV). Port 2 is used by the HTPC.
At this moment devices attached to "switch A" will receive a DHCP address from the HP Microserver as expected.
The IPTV device in the living room attached to "switch B" is working as well. TV signal is coming in and this is fine.

Not working is the LAN on switch B. The HTPC in the living room is not receiving an IP adress. With a static IP adress I am not able to reach switch A when connected to switch B.

Below a picture of the environment.





Configuration of the switches (both are configured the same).




PVID:




Goal:
Be able to watch IPTV in the living room and have a local LAN connection to the HTPC as well.
IPTV and LAN traffic has to be seperated.

How do I configure this the right way?
0
0
#1
Options