Connection CPE510 with WA7510N

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Connection CPE510 with WA7510N
Connection CPE510 with WA7510N
2015-09-29 01:14:19
Model :

Hardware Version : Not Clear

Firmware Version :

ISP :

Hi.I would like if anyone knows tell me how to configure two devices tp-link.I have a CPE510 in a location with internet and a WA7510N in a location without internet.I want to convey internet from the first point in the second and two ip cameras.What mode should you choose ?. It is compatible both devices.And what are the settings for this mode?my knowledge of the subject is little or noThanks
  0      
  0      
#1
Options
8 Reply
Re:Connection CPE510 with WA7510N
2015-09-29 19:48:56



As the image above, you can setup CPE510 in AP mode with DHCP enable. And configure 7510 in Client mode with DHCP disable.
What's more, you need to wired connect 7510N to an AP to provide internet access indoor.
Mount the two device up and adjust the two to face each other.
Be aware of the barrier between and LOS clearance is not enough but the 1st Fresnel zone clearance. Look at the below link.
http://www.tplink.com/en/faq-907.html
  0  
  0  
#2
Options
Re:Connection CPE510 with WA7510N
2015-09-29 20:26:31
HelloI try to configure cpe510 access point and wa7510n client but the second they don't see the first
  0  
  0  
#3
Options
Re:Connection CPE510 with WA7510N
2015-09-29 22:18:04

stupidbird wrote

setup CPE510 in AP mode with DHCP enable

Two devices doing DHCP in his network, ISP Router should take care of DHCP.
  0  
  0  
#4
Options
Re:Connection CPE510 with WA7510N
2015-09-30 08:50:05

kostas_jet wrote

HelloI try to configure cpe510 access point and wa7510n client but the second they don't see the first

Do you select the both device of same region? @kostas_jet

@danymarc My mistake. I mistake the router to a pure modem. DHCP should be disable in CPE510 this case.
  0  
  0  
#5
Options
Re:Connection CPE510 with WA7510N
2015-09-30 19:29:29
Ok cpe 510 and wa7510n is in same region but the wa7510n in survey they don't see the cpe510 .
  0  
  0  
#6
Options
Re:Connection CPE510 with WA7510N
2015-09-30 21:41:35

kostas_jet wrote

Ok cpe 510 and wa7510n is in same region but the wa7510n in survey they don't see the cpe510 .

And same channel too
If you still can't get 7510 to survey 510, place them opposite 7510 AP, 510 the Client
If still in opposite position you can't, upgrade 510 to latest FW 1.3.0 here http://forum.tp-link.com/showthread.php?82073-TP_PharOS_1.3.0_150807_Beta-add-CDP-Radius-MAC-Auth-and-compatible-with-MikroTik.&p=165006&viewfull=1#post165006 do not select country in setting, select Test Mode, to match channel with 7510
  0  
  0  
#7
Options
Re:Connection CPE510 with WA7510N
2015-09-30 22:07:02
Ok I try thisThanks!!!
  0  
  0  
#8
Options
Re:Connection CPE510 with WA7510N
2015-10-01 20:06:49
Ok now work.!!! The country setting was in both same just I put in 510 (access point) in test mode the saw normally. if you leave it in test mode are no problems?
  0  
  0  
#9
Options

Information

Helpful: 0

Views: 1213

Replies: 8

Related Articles