Help needed - TL-SG105E V1 - Link Aggregation

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Help needed - TL-SG105E V1 - Link Aggregation
Help needed - TL-SG105E V1 - Link Aggregation
2016-04-07 16:55:17
Model :

Hardware Version : Not Clear

Firmware Version : TL-SG105E_V1_141016

ISP :

Hi Community,

first of all - sorry for my bad english.

Since weeks, I try to configure my Switch with Link Aggregation.
Now I know - I am dump.
I need something lika a step by step instruction.
Could someone help please!?
Thanks in advice!

KR
Hi-Fey
  0      
  0      
#1
Options
4 Reply
Re:Help needed - TL-SG105E V1 - Link Aggregation
2016-04-11 14:36:21
The TL-SG105E supports one group of static LINK Aggregation, and it is pretty easy to do it, put the ports you want to aggregate to the group and then connect the ports. But you need to mind two things, first, both side need to support Static LAG/ Port Trunk; second, the port that you want to put into the group should have the same properties, if you are not sure about that, please do the LAG before you configure other settings.
  0  
  0  
#2
Options
Re:Help needed - TL-SG105E V1 - Link Aggregation
2016-04-12 23:12:08
Thank you for your prompt reply.
"Put the parts you want to aggregate to the group and then connect the ports" - that's my problem - Where?

KR
Hi-Fey
  0  
  0  
#3
Options
Re:Help needed - TL-SG105E V1 - Link Aggregation
2016-05-04 14:49:44
you can refer to the UG page 18 for instruction.
http://www.tp-link.com/res/down/doc/TL-SG105E_V2_UG.pdf
  0  
  0  
#4
Options
Re:Help needed - TL-SG105E V1 - Link Aggregation
2016-05-05 17:35:22
Also thank you for your answer.
After I "assembling" the two trunk ports does my Synology NAS continue "IEEE 802.3ad link could not be established."
  0  
  0  
#5
Options