CPE210 TX and RX rate problem

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
CPE210 TX and RX rate problem
CPE210 TX and RX rate problem
2016-06-30 10:09:55
Model : CPE210

Hardware Version : V1.1

Firmware Version : 1.3.0 Build 20150612 Rel. 50957

ISP :

Hi All.

I have a problem when i connected 2 cpe210 to shared internet connection from 2 branch of my office (about 500 meters).
First CPE mode is Access Point which I connect using cable from main router.
this is the configuration:



Second CPE as a Client





All connection already connected successfully, and I can use internet as well (using cable output from CPE)






but the problem came when I shared the connection through wireless router







the speed only get 10% from the original...

I use tplink TL-WA801N as wifi router, here is the configuration




Anyone can help me?? why the connection drop (TX and Rx rate drop) when I using wifi router..
Thanks before
  0      
  0      
#1
Options
4 Reply
Re:CPE210 TX and RX rate problem
2016-07-03 16:31:03
That coment from your post (using cable output from CPE) that cable is connected to the POE, the black box not to the CPE Lan 1
  0  
  0  
#2
Options
Re:CPE210 TX and RX rate problem
2016-07-04 18:56:53

danymarc wrote

That coment from your post (using cable output from CPE) that cable is connected to the POE, the black box not to the CPE Lan 1

yes sorry the cable connect to POE adapter.
but even the cable output from CPE the problem still same.
  0  
  0  
#3
Options
Same problem
2018-01-13 22:18:52
How do you fix it? Any tips?
THX
  0  
  0  
#4
Options
Re:CPE210 TX and RX rate problem
2018-01-15 02:12:02

danieltan wrote

Anyone can help me?? why the connection drop (TX and Rx rate drop) when I using wifi router..


Your WiFi router operates at channel 11, the directional link uses channel 8. This introduces massive interferences due to the hidden node problem. Make sure the distance from your WiFi router's channel to the CPE's channel is at least 5 channels. Also, use 802.1n mode for the directional link. No need to set it to mixed mode if it is a PtP link.
༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
  0  
  0  
#5
Options

Information

Helpful: 0

Views: 3008

Replies: 4

Related Articles