Replaced old switch with SG2210P, but no internet ?

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Replaced old switch with SG2210P, but no internet ?

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Replaced old switch with SG2210P, but no internet ?
Replaced old switch with SG2210P, but no internet ?
2016-09-07 00:41:36
Model :

Hardware Version :

Firmware Version :

ISP :

Our old switch broke so I was told to replace it with a SG2210P and a SM311LM module.

It is connecting to the pc, but the light for the fibre are not lite.

If the fibres are connected together the light works so I have been told the unit is ok.

I have borrowed another switch from another building and connected up and I have internet at the pc.

The borrowed unit is a Allied Telsis AT-FS717FC/SC and works fine but the SG2210P wont connect.

Any help would be great as I have rung the help line so many time and get nowhere.


Nottsboy
  0      
  0      
#1
Options
2 Reply
Re:Replaced old switch with SG2210P, but no internet ?
2016-09-12 17:02:45
Can you login the SG2210P's setting page? What's the page show about the state of the SFP port?
  0  
  0  
#2
Options
Replaced old switch with SG2210P but no internet
2017-01-07 00:05:33
WITH MY SMART PLDT HOME i can only play properly at 11pm to 6 am no with lag but always getting disconnected from the internet
  0  
  0  
#3
Options

Information

Helpful: 0

Views: 711

Replies: 2

Related Articles