cpe210 failing to get dhcp

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
cpe210 failing to get dhcp
cpe210 failing to get dhcp
2016-10-08 20:32:52
Model :

Hardware Version :

Firmware Version :

ISP :

Hello everyone, I'm new here and I need your help!
I have 2 CPE210 to bring the internet from a location to another 300 metres far. One CPE210 acts as Access Point. The other one acts as Client.
There's a modem/router at the source with 192.168.1.1 address giving DHCP from 2 to 200. The CPE210 AP has 192.168.1.250 while the CPE210 Client has 192.168.1.249. There's an access point connected to the CPE210 Client with no DHCP configured (should use the first router DHCP). MAXTream is enabled.
Sometimes it works but most of the times the devices connected to the CPE210 Client fail to get DHCP infos and can't access the internet. Even if I try to connect directly to the CPE210 Client instead of the AP connected to it, no DHCP can be retrieved. After accessing the CPE210 control panel things get back to normal and all the clients can get DHCP and surf the web. How is this possible. What am I doing wrong?
0
0
#1
Options
6 Reply
Re:cpe210 failing to get dhcp
2016-10-09 14:58:35
Is the access point setting a same SSID as the CPE210 AP?
0
0
#2
Options
Re:cpe210 failing to get dhcp
2016-10-13 03:22:42
No the access point connected to the CPE210 CLIENT has not the same SSID as the CPE210 ACCESS POINT. Is this relevant?
0
0
#3
Options
cpe210 failing to get dhcp
2016-11-13 18:46:02
Hellothe example code is unable to get an ip address from my DHCP.The UNO does recognize the shield, because if i remove it i get the "Failed to access Ethernet controller" response.With the shield is on i get:
0
0
#7
Options
Re:cpe210 failing to get dhcp
2016-11-13 20:17:57

enlob wrote

Model :

Hardware Version :

Firmware Version :

ISP :

Hello everyone, I'm new here and I need your help!
I have 2 CPE210 to bring the internet from a location to another 300 metres far. One CPE210 acts as Access Point. The other one acts as Client.
There's a modem/router at the source with 192.168.1.1 address giving DHCP from 2 to 200. The CPE210 AP has 192.168.1.250 while the CPE210 Client has 192.168.1.249. There's an access point connected to the CPE210 Client with no DHCP configured (should use the first router DHCP). MAXTream is enabled.
Sometimes it works but most of the times the devices connected to the CPE210 Client fail to get DHCP infos and can't access the internet. Even if I try to connect directly to the CPE210 Client instead of the AP connected to it, no DHCP can be retrieved. After accessing the CPE210 control panel things get back to normal and all the clients can get DHCP and surf the web. How is this possible. What am I doing wrong?

can you show a draw of your topology.... back the last 210 client. how conect all devices (laptops, cells, tablets, desktops etc)
0
0
#8
Options
Re:Best Price
2019-01-18 19:31:47

Are you finding best SEO Company in Kanpur ! We know digital marketing and we are here to help you and your business development.  Contact us for SEO, SMO, PPC and Web Development Services.

0
0
#10
Options
Re:cpe210 failing to get dhcp
2019-06-07 10:09:43

what are you using for dhcp? is the dhcp server on the same network range as the 4 access points? if you need help regarding web development, visit netquall

Net Quall Technologies is a fast-growing digital marketing & web development solution for your business.
1
1
#11
Options