Connecting receiving cpe210 to a router

Connecting receiving cpe210 to a router
Connecting receiving cpe210 to a router
2017-03-12 12:54:22
Model :

Hardware Version :

Firmware Version :

ISP :

I'm trying to connect the following:ISP modem > router > mini tp-link range extender > cpe210> cpe210> router>PC/wireless devicesI setup first CPE as AP and second CPE as client and I'm able to connect to the internet via the LAN cable off the Poe adapter.When I plug that cable into a router I'm unable to get a connection to the internet from the router.Do I need to run the 2nd CPE in AP client router mode with radio disabled to take advantage of MaxTream? What settings do I need? I've tried bridge mode but I must be doing something wrong.Please help
0
0
#1
Options
3 Reply
Re:Connecting receiving cpe210 to a router
2017-03-13 05:41:02
First, why a second router? What do you want to achieve with this setup?

Second, what do you want to achieve using MAXtream on an AP <-> client link? Are there any more CPE210s connected to the AP so that MAXtream does make any sense?
༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
0
0
#2
Options
Want to add possible nas
2017-03-14 00:29:34
The second router has a Nas functionality I'd like to take advantage of. Will bridge work for this? Only 2 CPE present on system
0
0
#3
Options
Re:Connecting receiving cpe210 to a router
2017-03-14 16:59:14

beauling wrote

The second router has a Nas functionality I'd like to take advantage of. Will bridge work for this? Only 2 CPE present on system


I see. But the second router creates a new subnet if you connect the WAN port to the CPE. The router behind the ISP modem, both CPEs and the WAN of the second router are forming one subnet, the LAN on second router forms a separate subnet. You need to set up routing correctly on the second router to have Internet access. But you won't be able to use the NAS then without port forwarding from the first to the second subnet. Use the second router as a switch/AP only by connecting a LAN port to the CPE instead of its WAN port and disabled the DHCP server to get one subnet only.

MAXtream makes no sense with only two CPEs: http://www.tp-link.com/us/faq-694.html
༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
0
0
#4
Options