TP LINK CPE 210 flashing led lights no LAN connection

TP LINK CPE 210 flashing led lights no LAN connection
TP LINK CPE 210 flashing led lights no LAN connection
2017-05-14 16:23:47
Model :

Hardware Version :

Firmware Version :

ISP :

Hi,

I recently bought a tp link cpe 210. problem started when it recently reset it settings( on its own* ) ,had to program it again,the following day it reset itself and i couldn,t not access it through LAN. On top of it all the power light is steadily on but the rest of the LED lights keef flash once every after a few seconds,its not adapter cause have tested with other adapters,i can't do a firmware recovery cause i can't connect to the LAN,anybody got a solution?
0
0
#1
Options
3 Reply
Re:TP LINK CPE 210 flashing led lights no LAN connection
2017-05-16 09:44:16
Seems strange...Did it ever work well? Can you reset it manually successfully, if so, then can you login its web interface for management/firmware recovery?
Besides, how many CPEs do you have? Only this one has issue? What's your topology and operation mode of your CPE210?
0
0
#2
Options
Re:TP LINK CPE 210 flashing led lights no LAN connection
2017-05-16 23:08:52

xingdeer wrote

Seems strange...Did it ever work well? Can you reset it manually successfully, if so, then can you login its web interface for management/firmware recovery?Besides, how many CPEs do you have? Only this one has issue? What's your topology and operation mode of your CPE210?
i have hard reset it several times. i have six cpe 210 and one 5210g.Topologymikrotik-switch-cpe 1,cpe 2,cpe 3,5210g,cpe 4/cpe repeater 1,cpe repeater 2
0
0
#3
Options
Re:TP LINK CPE 210 flashing led lights no LAN connection
2017-05-17 14:45:52
0
0
#4
Options