2 x CPE210 (ap mode + client) & EAP110-Outdoor Vlan

2 x CPE210 (ap mode + client) & EAP110-Outdoor Vlan
2 x CPE210 (ap mode + client) & EAP110-Outdoor Vlan
2017-05-20 22:45:40
Model :

Hardware Version :

Firmware Version :

ISP :

Hi All,

I have some troubels/questions about vlan passtrough on CPE210.

My setup:
CPE210 (ap mode) is connected to vlan switch
Eap110-outdoor has 2 ssid's with different vlan's, the lan port of the EAP110 is connected to the CPE210 (client)

On my network there are several EAP's each with 2 vlan's (private & hotspot netw).
The EAP's on my network are doing fine, so the vlan's are working private goes to router, hotspot goes to (external captive portal).

Problem:
When a device connects to ssid for hotspot, he isn't in the correct vlan (doesn't receive ip from correct range & isn't getting captive portal).

How can I make sure the CPE210's are passing trough the vlan tag?

Already thanks for your reply.

E-raser
0
0
#1
Options
2 Reply
Re:2 x CPE210 (ap mode + client) & EAP110-Outdoor Vlan
2017-05-21 18:12:12
According to this article: http://forum.tp-link.com/showthread.php?84173-VLAN-transfer-and-management-VLAN-introduction PharOS passes VLAN tags from remote LAN to local LAN.

Are you sure that the VLAN-tagged traffic from the EAP isn't passed through the CPE's radio link? Did you capture the traffic to see if it really is so? And did you connect the CPEs to a tagged port on your switch?
༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
0
0
#2
Options
Re:2 x CPE210 (ap mode + client) & EAP110-Outdoor Vlan
2017-05-21 21:15:13
Hi R1D2, thanks for your reply.
You are right, the ap cpe was connected to a wrong switch port, this is why the vlan tag didn't pass trough.
Problem solved now
0
0
#3
Options