help with CPE210 & TL-WA801ND

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

help with CPE210 & TL-WA801ND

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
help with CPE210 & TL-WA801ND
help with CPE210 & TL-WA801ND
2017-07-18 07:22:29
Model :

Hardware Version :

Firmware Version :

ISP :

I am in an rv and want to access a wifi signal in an rv park that is too far for my laptop only. I purchased the cpe210 to be able to access the signal. I have been able to do this with it setup as a 'repeater'.

Question: doesn't this allow anyone who knows the park password to access signal thru my repeater? If so, how can I prevent this?

I have tried to setup the tl-wz801nd router, but have not been successful. Is there a way to set this all up or do I just use the cpe210? I want to connect wifi to iphone, ipad, printers, laptop & tv.

Thanks,
Nancy A
  0      
  0      
#1
Options
7 Reply
Re:help with CPE210 & TL-WA801ND
2017-07-18 11:01:49
You must configure the 210 not as repeater, if not as AP client router ... and wireless AP disabled ... to use it only as client router ... here will connect to the park AP in automatic dhcp mode (wan side), and In the LAn part, change the network segment to a private ... dhcp enabled ...


Already in the AP 801 fixed the IP within the network range of 210, but outside the dhcp to avoid conflicts ... assign as gateway and dns the ip of the 210 ... set the SSID, Password and deactivate the dhcp ...

Regards...
  0  
  0  
#2
Options
Re:help with CPE210 & TL-WA801ND
2017-07-18 23:46:26

Victor Ramos wrote

You must configure the 210 not as repeater, if not as AP client router ... and wireless AP disabled ... to use it only as client router ... here will connect to the park AP in automatic dhcp mode (wan side), and In the LAn part, change the network segment to a private ... dhcp enabled ...


Already in the AP 801 fixed the IP within the network range of 210, but outside the dhcp to avoid conflicts ... assign as gateway and dns the ip of the 210 ... set the SSID, Password and deactivate the dhcp ...

Regards...


Thanks for your reply.
I tried this and I have no internet connection. Here are my settings. I'm not sure how you change the 210 LAN network segment to private. The 210 is in Client Router (WISP) mode. Where do I assign a gateway and dns of 210 in the AP801? Also, the AP801 is in AP mode.



[COLOR=black]





[TD]Device Model:





[TR]
[COLOR=#333333]Device Information




[TABLE]
[TR]
[TD]Device Name:
CPE210


[TABLE]
CPE210 v1.1







Firmware Version: 1.3.2 Build 20151102 Rel. 38320







System Time: 2017-07-18 09:53:30







Uptime: 0 days 17:14:46






CPU: [/TD]










[TD="colspan: 3"]






2%









Memory: [/TD]



[COLOR=white]







[TD="colspan: 3"]






55%







Wireless Signal Quality








Signal Strength: [/TD]










[TD="colspan: 3"]






-71dBm









Noise Strength: [/TD]



[COLOR=white]







[TD="colspan: 3"]






-106dBm









SNR: [/TD]










[TD="colspan: 3"]






35dB









Transmit CCQ: [/TD]



[COLOR=white]







[TD="colspan: 3"]






100








LAN









MAC Address: 18-A6-F7-72-56-9A







IP Address: 192.168.0.253







Subnet Mask: 255.255.255.0







Port0: 100Mbps - FD







Port1: Unplugged





WAN









Connection Type: Dynamic







MAC Address: 18-A6-F7-72-56-9B







IP Address: 0.0.0.0







Subnet Mask: 0.0.0.0







Default Gateway: 0.0.0.0







DNS Server: 0.0.0.0




[/TD]
[/TR]
[/TABLE]
[/TD]






[TD]Channel/Frequency:
Wireless Settings









[TR][TD]MAXtream:
OFF


[TABLE]
6 / 2437MHz







Channel Width: 20/40MHz







IEEE802.11 Mode: B/G/N Mixed







Max TX Rate: 300.0Mbps







Transmit Power: 27dBm







Distance: 27.9km





Radio Status









AP: Disabled







MAC Address: N/A







SSID: N/A







Security Mode: N/A







Connected Stations: N/A







Client: Enabled







MAC Address: 18-A6-F7-72-56-9B







Security Mode: WPA-PSK







WDS: Disable







Root AP BSSID: 98-DE-D0-AF-F3-AF







Root AP SSID: Searanch







TX Rate: 120.0Mbps







RX Rate: 1.0Mbps







Connection Time: 0 days 01:12:05




[/TD]
[/TR]
[/TABLE]
[/TD]
[/TR]
[/TABLE]




Monitor





Throughput Stations Interfaces ARP Table Routes DHCP Clients Dynamic WAN

Copyright © 2015 TP-LINK Technologies Co., Ltd. All rights reserved.


































































[TD]Hardware Version: [TD="colspan: 3"]Wired [TD="colspan: 3"]Wireless
Status
[/TD]
Firmware Version: 3.16.9 Build 151217 Rel.76391n
WA801ND v3 00000000
[/TD]
MAC Address: 18-D6-C7-75-1E-68
IP Address: 192.168.0.254
Subnet Mask: 255.255.255.0
[/TD]
Operation Mode: Access Point
Wireless Network Name: cosmos
Channel: Auto (Current channel 6)
Mode: 11bgn mixed
Channel Width: Automatic
Max Tx Rate: 300Mbps
MAC Address: 18-D6-C7-75-1E-68




Thank you for your help!
Nancy A.
  0  
  0  
#3
Options
Re:help with CPE210 & TL-WA801ND
2017-07-19 02:18:44
Missing a bit more information...


You could place a screenshot of the main and network tab of the 210, to see the connection values ... And details the connection on your device when you connect, to see what values you get ...

Regards...
  0  
  0  
#4
Options
Re:help with CPE210 & TL-WA801ND
2017-07-19 03:52:29

Victor Ramos wrote

Missing a bit more information...


You could place a screenshot of the main and network tab of the 210, to see the connection values ... And details the connection on your device when you connect, to see what values you get ...

Regards...


Here are screen shots of 210, status, network tabs and wireless tabs. I hope this is what you want:








Thanks,
Nancy A
  0  
  0  
#5
Options
Re:help with CPE210 & TL-WA801ND
2017-07-19 13:26:16
1.- Try configuring it in the DNS box by placing the same IP of the Gateway ... 192.168.0.253 ...

2.- In WIRELESS CONNECTION, the signal strength is very bad ... -75 ... should get better signal ... -65 up ..., and low troughput rate or CCQ TRANSMIT .. only 44 should be higher ... this may be due to the trees in the middle of the road

3.- No connection parameters are obtained from the AP in the WAN section ...

4.-Also, I do not see exactly the distance to connect to the park ... in the main tab, I just see that it has configured it to its maximum power (27dBm) ... at this point I must remind you of the power regulations of each country ...

see your own screenshots below

Regards...







  0  
  0  
#6
Options
Re:help with CPE210 & TL-WA801ND
2017-07-19 21:22:52

Victor Ramos wrote

1.- Try configuring it in the DNS box by placing the same IP of the Gateway ... 192.168.0.253 ...

2.- In WIRELESS CONNECTION, the signal strength is very bad ... -75 ... should get better signal ... -65 up ..., and low troughput rate or CCQ TRANSMIT .. only 44 should be higher ... this may be due to the trees in the middle of the road

3.- No connection parameters are obtained from the AP in the WAN section ...

4.-Also, I do not see exactly the distance to connect to the park ... in the main tab, I just see that it has configured it to its maximum power (27dBm) ... at this point I must remind you of the power regulations of each country ...

see your own screenshots below

Regards...









Thank you! I'll try this. I'm going to be traveling, so it will probably be a week before I can get back to you.

Thanks again for your help.
Nancy A.
  0  
  0  
#7
Options
Re:help with CPE210 & TL-WA801ND
2017-07-19 22:46:40
No problem ... enjoy your trip

Regards...
  0  
  0  
#8
Options

Information

Helpful: 0

Views: 1543

Replies: 7

Related Articles