TL-WA7210N dead?

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TL-WA7210N dead?
TL-WA7210N dead?
2017-08-02 22:56:21
Model : TL-WA7210N

Hardware Version :

Firmware Version :

ISP :

Hi,
I installed a wifi bridge with two TL-WA7210N without issues; suddenly one of them seems dead because i can't ping nor access through web interface.
I power off/on PoE injector and also hard reset the antenna pressing the lower button near the LAN port, but without results; I noticed that "Power" led is always on when PoE is connected, but "LAN" and "Wireless Signal Strenght" leds are blinking repeatedly about three seconds.
Is this device dead?
TIA
0
0
#1
Options
6 Reply
Re:TL-WA7210N dead?
2017-08-09 16:02:04
Hi,
Power Led should be solid light. LAN can be blinking when there is an active device linked to the corresponding port. Wireless Signal Leds are supposed to be solid on.
Please try another PoE injector on this TL-WA7210N.
If you reset the device, make sure you assign a static IP address on your PC such as 192.068.0.100 before you attempt to login its WEB UI.
0
0
#2
Options
Re:TL-WA7210N dead?
2017-08-09 20:56:54

netengineering wrote

i can't ping nor access through web interface.
I power off/on PoE injector and also hard reset the antenna pressing the lower button near the LAN port, but without results
"Power" led is always on when PoE is connected
"LAN" and "Wireless Signal Strenght" leds are blinking repeatedly about three seconds.
Is this device dead?

This could be a BOOT INFINITY problem...

You could try to connect to the 7210 by TELNET through PUTTY utility ... to the default ip 192.168.1.254, of course you must reset to factory values 7210 ... if you manage to get ping and see how load the bootloader could reset the firmware For there supporting in the tool TFTP32 ...


Of course it's just an idea ... you should rule out the whole problem at the hardware level first ...

Regards...
0
0
#3
Options
Re:TL-WA7210N dead?
2017-08-15 15:55:15

Victor Ramos wrote

This could be a BOOT INFINITY problem...

You could try to connect to the 7210 by TELNET through PUTTY utility ... to the default ip 192.168.1.254, of course you must reset to factory values 7210 ... if you manage to get ping and see how load the bootloader could reset the firmware For there supporting in the tool TFTP32 ...


Of course it's just an idea ... you should rule out the whole problem at the hardware level first ...

Regards...


Maybe simply dead. I didn't find anything about Telnet/ SSH login neither on UG http://static.tp-link.com/res/down/doc/TL-WA7210N_V2_UG.pdf nor its Web UI.

The default IP of 7210 would be 192.168.0.254.
0
0
#4
Options
Re:TL-WA7210N dead?
2017-08-15 20:34:25

Carat1 wrote

Maybe simply dead. I didn't find anything about Telnet/ SSH login neither on UG http://static.tp-link.com/res/down/doc/TL-WA7210N_V2_UG.pdf nor its Web UI.

The default IP of 7210 would be 192.168.0.254.


If you are able, you will be able to find the way ... sometimes not everything is written ... estro I published it in a forum on networks for WISP, and recovers a 7510 with infinite boot ....


Could be based on the tool google translator since the post is in Spanish which is my native language ...

http://www.ryohnosuke.com/foros/index.php?threads/22372/



Regards...
0
0
#5
Options
Re:TL-WA7210N dead?
2017-08-16 09:30:44

Victor Ramos wrote

If you are able, you will be able to find the way ... sometimes not everything is written ... estro I published it in a forum on networks for WISP, and recovers a 7510 with infinite boot ....


Could be based on the tool google translator since the post is in Spanish which is my native language ...

http://www.ryohnosuke.com/foros/index.php?threads/22372/



Regards...
You are a life saver. Thanks for your valued information. But why not post another English article here so everybody can easily understand such a good solution. LOL.
0
0
#6
Options
Re:TL-WA7210N dead?
2017-09-06 16:07:01
Has your issue been solved or not? netengineering
0
0
#7
Options
Related Articles