Cannot connect to CPE510 from iPhone 7 using password

Cannot connect to CPE510 from iPhone 7 using password
Cannot connect to CPE510 from iPhone 7 using password
2017-08-28 04:21:24
Model :

Hardware Version :

Firmware Version :

ISP :

I have set up the CPE510 as an AP with a password and can receive signal (see the AP) on my cell phone. However, I cannot access the AP; I repeatedly receive a message that the password is incorrect. The IP address of the CPE510 is 192.168.0.253 and I'm using APA-PSK security mode.The router that AP (CPE510) is attached to is 192.168.0.1.

Also, I planning on setting a second CPE510 in client mode and attaching the client to an access point to establish a network in my garage. What should the settings be on the client and and access point in the garage (assuming I can connect to the CPE510 AP with the client CPE510).
0
0
#1
Options
6 Reply
Re:Cannot connect to CPE510 from iPhone 7 using password
2017-08-28 14:53:36

clarklc1 wrote



However, I cannot access the AP; I repeatedly receive a message that the password is incorrect.


If you set up the Security Mode as None, are you able to connect to the AP CPE510. If not, please reset the AP back to the factory default. You should know after you reset the device, it's default IP address is 192.168.0.254. Always change wireless settings with wired connection(Ethernet cable) unless you like the annoying trouble.

For how to configure P2P Link, please check out these two FAQs.
AP mode: http://www.tp-link.com/en/faq-730.html
Client mode: http://www.tp-link.com/en/faq-727.html
0
0
#2
Options
Re:Cannot connect to CPE510 from iPhone 7 using password
2017-08-28 19:03:01
Yes, if I set the security mode to "None", then I was able to connect to the CPE510.
0
0
#3
Options
Re:Cannot connect to CPE510 from iPhone 7 using password
2017-08-28 19:17:18
How do you set up the AP that is attached to the Client CPE510 in my garage (e.g.; not the CPE510 AP)?
0
0
#4
Options
Re:Cannot connect to CPE510 from iPhone 7 using password
2017-08-28 19:21:05

clarklc1 wrote

However, I cannot access the AP; I repeatedly receive a message that the password is incorrect.


iPhone7 is known to have WiFi connection problems. See Apple's recommendations to fix this, especially step 7: https://support.apple.com/en-us/HT204051

Also make sure the CPE settings are correct and there is enough distance between the iPhone and the CPE. If the distance is too short, the powerful radio of the CPE can overdrive the WiFi receiver of the iPhone. Ensure the iPhone is in the area of coverage (antenna beamwidth of CPE510 is 45°), this is much more critical with 5GHz CPEs than with 2.4GHz CPEs.

As for your garage: The CPE performs best on directional long-range links. If your garage is far away from your house (hundreds of meters or more) a directional link makes sense. If it's near to your house, an EAP110-Outdoor would be a much better choice, especially if you plan to connect wireless SOHO devices rather than wired devices to the AP in the garage.
༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
0
0
#5
Options
Re:Cannot connect to CPE510 from iPhone 7 using password
2017-08-29 10:50:20
If the distance is too short, the powerful radio of the CPE can overdrive the WiFi receiver of the iPhone.


Thanks R1D2 for your detailed explanation,while I am wondering what on earth would happen if the power of the CPE is rather high? Will it damage the Wi-Fi receiver of iPhone? Or just cause a bad performance?Since I never heard about the higher signal strength will cause such problems except from higher interference.

For the garage, actually if it's not in the outside, you can also use other indoor EAPs for deployment. You just need to connect it to the second LAN port of CPE510 (assume that you are using V1 of CPE510 with a second LAN port), there is no special settings need to be configured on it since it's just a pure AP, you can set a same SSID/wireless encryption and a different channel as CPE510.
0
0
#6
Options
Re:Cannot connect to CPE510 from iPhone 7 using password
2017-08-29 19:30:13

winstar wrote

Thanks R1D2 for your detailed explanation,while I am wondering what on earth would happen if the power of the CPE is rather high? Will it damage the Wi-Fi receiver of iPhone? Or just cause a bad performance?Since I never heard about the higher signal strength will cause such problems except from higher interference.


No, a high signal level does not damage the WiFi receiver, but it will overdrive it causing all sorts of interferences. That's the reason why professionals always decrease the TX power of an AP to a level suitable for the actual area to cover rather than increasing it to the possible maximum, especially if there are lot of APs nearby. Some APs do this even automatically with a technique called antenna beamforming.
༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
0
0
#7
Options