Help with a EAP225-Outdoor (AC1200) that keeps changing its 5Ghz wifi channel

Help with a EAP225-Outdoor (AC1200) that keeps changing its 5Ghz wifi channel
Help with a EAP225-Outdoor (AC1200) that keeps changing its 5Ghz wifi channel
2018-07-12 17:37:49 - last edited 2018-07-25 17:55:31
Model :

Hardware Version :

Firmware Version :

ISP :

Hello fellow TPLink'ers!
First post here but I've been browsing for a while :)
Ok, this time I search the forum but came up empty so here's the deal:

Equipment on site:
1 - EAP225-Outdoor with the latest firmware 1.2.0 Build 20180411 Rel. 63038(4555)
4 - CPE510 V2 also with the latest firmware 2.1.11 Build 20180117 Rel. 68885(4555)

Implemented scenario:
The EAP225 is broadcasting both 2.4Ghz for a couple end-users to connect to directly; and it's also broadcasting 5Ghz only for the 4 CPE510.
I'm only using 1 SSID in 2.4Ghz, and also only 1 SSID for 5Ghz.
The 4 CPE510 are operating on cliente mode. Each of them then has a switch for a couple end-users as well.

The problem:
For some reason, I force the 5Ghz to a specific channel (either 100; 112 or 136) and a few hours later, the EAP is broadcasting on channel 36 56 64 or whatever, and that causes the 4 CPE510 not to work since they only seem to work on channel 100 or above
So basically, I'm logging everyday to the EAP225 to change it's channel from whatever back to the values I need.
The end-users who use the 2.4Ghz SSID never report any problems what-so-ever! I have also never noticed any miss-configuration in the 2.4Ghz section of the network. It's always as I want it!
I am the only 5Ghz SSID in the area, but there is around 6/7 2.4Ghz SSIDs present...
I'm in Europe by the way!

The help request:

What can I do to improve this situation? What may be causing all this trouble?
The way I see it I can solve this two ways:
Either I force the EAP225 channel and it stays there where I want him to work, or
[*]I configure the 4 CPE510 to also work on a broader range of channels (which I don't see any GUI options what-so-ever)
2.1.11 Build 20180117 Rel. 68885 (4555) 2.1.11 Build 20180117 Rel. 68885 (4555) 2.1.11 Build 20180117 Rel. 68885 (4555) 2.1.11 Build 20180117 Rel. 68885 (4555) 2.1.11 Build 20180117 Rel. 68885 (4555)
0
0
#1
Options
1 Accepted Solution
Re:Help with a EAP225-Outdoor (AC1200) that keeps changing its 5Ghz wifi channel-Solution
2018-07-24 12:30:52 - last edited 2018-07-25 17:55:31

Dear Cristek and R1D2

 

Thanks for your feedback, we have confirmed this issue and will fix it in next official software ASAP, kindly let us know if you require a beta in ugent need.

 

Darren

Best Solution
2
2
#13
Options
22 Replies
Re:Help with a EAP225-Outdoor (AC1200) that keeps changing its 5Ghz wifi channel
2018-07-13 16:43:57

Cristek wrote


The problem:
For some reason, I force the 5Ghz to a specific channel (either 100; 112 or 136) and a few hours later, the EAP is broadcasting on channel 36 56 64 or whatever, and that causes the 4 CPE510 not to work since they only seem to work on channel 100 or above


That's not a problem, but DFS (Dynamic Frequency Selection) and it is required by law to switch channels if other, higher priority use is detected by the CPE in order to not interfere with commercial and military use in the 5GHz band such as weather radars, commercial radios and satellite links.

What's more, it is forbidden to use indoor-only channels (the U-NII-1 and U-NII-2A bands) in outdoor scenarios! This affects 5 GHz channels 38 to 68, which may be only used indoors.

Didn't you read the installation guide of the EAP225-Outdoor? It's clearly stated therein:






If you're dis-obeying the EU law, you not only risk severe penalties if being caught, but also a seizure of your complete WLAN equipment by regulatory authorities.

Thus, solution for you is to disable indoor channels of the EAP225-Outdoor (there is an option to achieve this in Wireless settings). However, you can't avoid channel switching caused by DFS even if you set fixed channels.

BTW, latest firmware for CPE is 2.1.12.
༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
0
0
#2
Options
Re:Help with a EAP225-Outdoor (AC1200) that keeps changing its 5Ghz wifi channel
2018-07-13 18:17:14
Hello friend! Thank you for the reply!

I did take a look into the manual, and what's troubling me is the fact that I gave the following config on the GUI:





And it still changes to a non DFS frequency like 36 or 48 every now and then.
What can I try?
0
0
#3
Options
Re:Help with a EAP225-Outdoor (AC1200) that keeps changing its 5Ghz wifi channel
2018-07-15 04:24:40
If I limit the frequency band, it selects channels 100 to 136:






Cristek wrote


And it still changes to a non DFS frequency like 36 or 48 every now and then.
What can I try?


Do you use EAP Controller?

If settings are not changed by EAP Controller and channel switch to U-NII-1 band happens again despite channel limiting function is active, make a screenshot and send to your local TP-Link support. It's definitely a bug if the device switches to non-DFS channels when channels are limited to 100-136.
༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
0
0
#4
Options
Re:Help with a EAP225-Outdoor (AC1200) that keeps changing its 5Ghz wifi channel
2018-07-15 05:57:59
Hello R1!
Yap, exactly! I have the config as printed in my screenshot in the previous post. Please note that I do have the channel limit ticked on and manually selected a frequency.
However, after a few days, it changes to another (as DFS should do) but instead of changing from another in between 100-136, sometimes its on a lower non-authorized EU outside frequency.

One thing I did noticed, is that the config stays exactly as like I posted when the problem occurs , but on the menu of your screenshot, it says the current on-use channel which is not the one I configured in the first place

I don't use the EAP Controller, I generally use the GUI for setting up my config. Will the EAP controller yield better results?
0
0
#5
Options
Re:Help with a EAP225-Outdoor (AC1200) that keeps changing its 5Ghz wifi channel
2018-07-15 16:45:00

Cristek wrote

Please note that I do have the channel limit ticked on and manually selected a frequency.
However, after a few days, it changes to another (as DFS should do) but instead of changing from another in between 100-136, sometimes its on a lower non-authorized EU outside frequency.


IMHO that's a bug. You could open a ticket with TP-Link support.

One thing I did noticed, is that the config stays exactly as like I posted when the problem occurs , but on the menu of your screenshot, it says the current on-use channel which is not the one I configured in the first place


I have configured Auto channel selection because static selection in 5 GHz isn't static at all due to DFS. However, in my region there are few weather radars only, so channels are not being switched very often. But if I can reproduce this bug, I will report it to TP-Link, too, since this would be a critical bug.


I don't use the EAP Controller, I generally use the GUI for setting up my config. Will the EAP controller yield better results?


No, but EAP Controller would overwrite settings made through the web UI. Anyway, it just stores the settings in an EAP device much like the web UI does, so DFS would still be managed by the EAP independent of the method to set up the config.
༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
0
0
#6
Options
Re:Help with a EAP225-Outdoor (AC1200) that keeps changing its 5Ghz wifi channel
2018-07-16 16:58:54
Any chance you can give me a telnet/ssh command so I can input the same config via CLI?

It's just a test really, but, who knows...

Any way, thanks for the help so far! I appreciate it!
0
0
#7
Options
Re:Help with a EAP225-Outdoor (AC1200) that keeps changing its 5Ghz wifi channel
2018-07-16 17:50:59

Cristek wrote

Any chance you can give me a telnet/ssh command so I can input the same config via CLI?


Won't work since config storage on EAPs is unknown to me. I have just changed channel width, channel limit and IEEE802.11 mode, rest is same as in factory settings.
༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
0
0
#8
Options
Re:Help with a EAP225-Outdoor (AC1200) that keeps changing its 5Ghz wifi channel
2018-07-17 16:30:54
Good morning!
Ok I am really getting outplayed by the antenna! :)

I have now changed the EAP225-outdoor unit for another similar equipment with similar firmware, but I got the same results...
It worked for almost 2 days then, just now, I got a call from the customer and when I logged into it, this was the result:

The config:




The problem:




As you can see, I forced it into channel 136 and this time it was working on channel 40, despite having the Channel Limit option ticked!
Any more tips? Or shall i just file a ticket at this point?
0
0
#9
Options
Re:Help with a EAP225-Outdoor (AC1200) that keeps changing its 5Ghz wifi channel
2018-07-17 22:43:14
Yes, open a ticket. I will inform my support contact, too.
༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
0
0
#10
Options
Re:Help with a EAP225-Outdoor (AC1200) that keeps changing its 5Ghz wifi channel
2018-07-18 01:35:26
Ok, any particular place you would like me to send a ticket to? Or shall I just contact TPlink Portugal?
0
0
#11
Options