Not getting TL-IPC633-Z's IP

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Not getting TL-IPC633-Z's IP

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Not getting TL-IPC633-Z's IP
Not getting TL-IPC633-Z's IP
2023-02-07 13:47:59 - last edited 2023-02-08 00:50:31
Hardware Version: V1
Firmware Version: 1.0.1

Hi,

     I have the following setups:

ISP modem ethernet wired to Qnap Qhora-301W router(PPPoE setup) port 1

Qhora301W port 2 wired to T1500GPS PoE switch, port 4 to PC

T1500GPS PoE switch ethernet port 2 and 3 wired to NVR1016H and TL-IPC63-Z respecively.

When I enter router's client page I see only NVR1016H's IP and the PC but not the IPcam TL-IPC633-Z, why is that?

 

Thanks,

 

 

  0      
  0      
#1
Options
5 Reply
Re:Not getting TL-IPC633-Z's IP
2023-02-08 08:03:50

Dear  @a64664137 

I search online and find that TL-IPC633-Z is a camera only available in limited regions. I don't have much information about this camera, you may need to contact the support in China. I found an email for you:

fae@tp-link.com.cn

 

There are three thing you may try:

1. Reset the camera;

2. Replace the Ethernet cable from the camera to the switch, maybe try a shorter Ethernet cable;

3. Configure static IP on the camera. 

Best Regards! >> Omada EAP Firmware Trial Available Here << >> Get the Latest Omada SDN Controller Releases Here << *Try filtering posts on each forum by Label of [Early Access]*
  0  
  0  
#2
Options
Re:Not getting TL-IPC633-Z's IP
2023-02-08 14:20:41

  @Hank21 

Problem were solved this morning, called TP-LINK customer service Taipei for help, everything is sorted now!.

 

  2  
  2  
#3
Options
Re:Not getting TL-IPC633-Z's IP
2023-02-09 01:32:18

  @a64664137 

Hi, how do you solve this problem? I have a similar problem on my PoE switch.  

  0  
  0  
#4
Options
Re:Not getting TL-IPC633-Z's IP
2023-02-09 02:52:18

  @15678665 

What hardware do you have and how they are connected?

I disconnected all the devices, the only devices were connected were ISP modem, Router , PoE switch, NVR1016H and the ipc633-Z camera, this way is simpler.

 

My router is PPPoE setup.

Enter to your Router's page and look for the IP address of IPC633-Z and copy the ip to NVR1016H manually under NETWORK tab,

For example; if the Ip of the camera is 192.168.100.5 shown in Routers page, goto NVR1016H---> NETWORK: enter 192.168.100.5 manually,

subnet: 255.255.255.0

gateway: 192.168.100.1

 

this solved my problem

 

  0  
  0  
#5
Options
Re:Not getting TL-IPC633-Z's IP
2023-02-10 07:31:51

  @a64664137 

Thank you for your reply!  I rechecked my configuration. Maybe I gave it a wrong network configuration when I first added the IPC. I removed the IPC and added it again by NVR.  Then the problem was solved.

  0  
  0  
#6
Options

Information

Helpful: 0

Views: 558

Replies: 5