TL-R470T+ The IP Address cannot be a broadcast address, please enter another one!

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

TL-R470T+ The IP Address cannot be a broadcast address, please enter another one!

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TL-R470T+ The IP Address cannot be a broadcast address, please enter another one!
TL-R470T+ The IP Address cannot be a broadcast address, please enter another one!
2017-10-16 03:09:00 - last edited 2021-08-21 06:18:25
Model :

Hardware Version :

Firmware Version :

ISP :

hello, i use the TL-R470T+ so as to use 2 wan connections from 2 different isp.
but the problem is that for iptv i have to use only wan1 conection to work. it cant work from the other one isp.
when i go to policy routing to enter the ip that my isp uses for iptv i get this message " The IP Address cannot be a broadcast address, please enter another one!"
is any way to overcome this?
why there is this limitation? is so stupid
  0      
  0      
#1
Options
4 Reply
Re:TL-R470T+ The IP Address cannot be a broadcast address, please enter another one!
2017-10-18 18:47:53 - last edited 2021-08-21 06:18:25
It's normal can't set a multicast IP.
Maybe you can achieve your need by the special protocol. What protocol your ISP using for the IPTV? You can set policy routing
via the protocol.
  0  
  0  
#2
Options
Re:TL-R470T+ The IP Address cannot be a broadcast address, please enter another one!
2017-10-19 03:20:42 - last edited 2021-08-21 06:18:25
i dont know, how can i found out?
  0  
  0  
#3
Options
Re:TL-R470T+ The IP Address cannot be a broadcast address, please enter another one!
2017-10-19 03:22:35 - last edited 2021-08-21 06:18:25
i dont know, who can i found out?
call center cant tell my such information
  0  
  0  
#4
Options
Re:TL-R470T+ The IP Address cannot be a broadcast address, please enter another one!
2017-10-20 08:56:03 - last edited 2021-08-21 06:18:25
I found the protocol. Is ssdp = 1900
again i cant set the protocol. error: Please enter correct Number in the range of 0-255.
  0  
  0  
#5
Options

Information

Helpful: 0

Views: 1652

Replies: 4