EAP-245, no Gigabit-LAN?

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
EAP-245, no Gigabit-LAN?
EAP-245, no Gigabit-LAN?
2017-11-29 01:48:56
Model :

Hardware Version :

Firmware Version :

ISP :

Ahoy!


4 weeks ago i bought this TP-Link EAP-245 Access Point to improve my Wi-Fi performance. Previously i used my TP-Link WA801ND but unfortunately there was no Gigabit-LAN Port, so the 300MBit/s wireless connection was kinda useless.
Same happened to me with my EAP-245. I connected it to my network but according to the TP-Link interface i only got "100MBit - FD" connection, whats wrong?
Due to this issue my Wi-Fi bandwitdh is limited to 10MB/s by the LAN interface.

My EAP-245 is connected to a TP-Link TL-SG1016D switch by using a CAT.7 5ft. cable.
0
0
#1
Options
2 Reply
Re:EAP-245, no Gigabit-LAN?
2017-11-30 04:44:11
My TL-SG2008 correctly shows 1,000 Mbps FD for the Gigabit-EAPs. Try another cable.

BTW: The 300 Mbps is wireless speed, not data speed. Data speed is ~ 70% of wireless speed in 802.11n mode, but half-duplex, not FD.
༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
0
0
#2
Options
Re:EAP-245, no Gigabit-LAN?
2017-12-12 16:59:13
How much bandwidth does your ISP provide? Every node(including the Ethernet port on your modem, switch, cables and the EAP) of the network should support 1000Mbps
0
0
#3
Options