TL-ER5120 - periodically I can't connect to one IP or domain address

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TL-ER5120 - periodically I can't connect to one IP or domain address
TL-ER5120 - periodically I can't connect to one IP or domain address
2017-12-12 21:52:29 - last edited 2021-08-21 06:11:06
Model :

Hardware Version :

Firmware Version :

ISP :

Hello. I have got one router with MultiWAN ( TL-ER5120 ) and 2 switches connected to it ( 2x T1600G-52TS ). To those switches are connected computers. Every 5-15 minutes I can not access IP address ( lets say 1.1.1.1 ) and a domain address ( lets say domain.com ). This IP address 1.1.1.1 is the ip address of domain.com. I can ping 1.1.1.1 or domain.com from any computer in the network, but I can not access website ( when I use program http-ping.exe it shows me Failed to connect when the problem occurs but I can ping domain and address in the same time using windowsed ping command ).


It does not matter if I use WAN1, 2, 3 or 4. It is the same. Domain domain.com and address 1.1.1.1 is mine, it is a VPS server. Admin of this server checked this few times and said that my WAN IP's are not blacklisted.


When I can not connect to my domain.com and 1.1.1.1 through my network, I can connect using my mobile internet without a problem. So I assume that there must be something in the TL-ER5120 that blocks my connections. After few minutes after the problem occurs, I can connect to the domain and IP for another 5-15 minutes and than it happenes again. How can I diagnose what is going on? Logs of TL-ER5120 are very shallow, not saying to much. I can use WireShark ( I have got port mirroring on switches ) so I can see the whole traffic in my network.


Any suggestion?

edit: On the Cisco forum they've told me to throw away TP Link and buy Cisco Router to have the problem solved. But I doubt that this is the only sollution.
  0      
  0      
#1
Options
1 Reply
Re:TL-ER5120 - periodically I can't connect to one IP or domain address
2018-01-08 17:42:05 - last edited 2021-08-21 06:11:06
It all works now, there was no problem with the router. It was problem with hosting company. Too many connections from one IP made disconnection.
  0  
  0  
#2
Options