TL-ER6020 route a internal IP to a specific WAN

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
12
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TL-ER6020 route a internal IP to a specific WAN
TL-ER6020 route a internal IP to a specific WAN
2018-02-19 16:22:45 - last edited 2021-04-20 11:57:42
Model :

Hardware Version :

Firmware Version :

ISP :

Hi,

I have a TL-ER6020 with 2 WAN's connected. Wan1 is a 4G connection and Wan2 is a landline with a static IP address.

I want to make sure that 192.168.0.10 allways use Wan2. How do i perform that on my TL-ER6020 ???
0
0
#1
Options
13 Reply
Re:TL-ER6020 route a internal IP to a specific WAN
2018-02-20 15:51:37 - last edited 2021-04-20 11:57:42
Hello... Is this thing on ?:D
0
0
#2
Options
Re:TL-ER6020 route a internal IP to a specific WAN
2018-02-24 16:26:46 - last edited 2021-04-20 11:57:42
Eh..the device hardware version is?.....Are WAN1 and WAN2 always up? If they are, you should configure Policy Routing. A FAQ on their official website may help. https://www.tp-link.com/en/faq-530.html
0
0
#3
Options
Re:TL-ER6020 route a internal IP to a specific WAN
2018-02-28 17:47:26 - last edited 2021-04-20 11:57:42
So if i make a policy route for 192.168.0.10 on WAN 2 valid from Mon-Sun (00:00-23:59) the unit will always use WAN 2 to connect to the internet via that WAN ?
0
0
#4
Options
Re:TL-ER6020 route a internal IP to a specific WAN
2018-02-28 23:43:30 - last edited 2021-04-20 11:57:42
Tổng Hợp Các Cuộc Phiêu Lưu Của Doraemon - Hoạt Hình Thiếu Nhi Doraemon Superclip
Đăng ký kênh miá»…n phÃ*
https://www.youtube.com/channel/UCbsdFD3S7NYeFU3RWuZKa_Q?sub_confirmation=1

https://www.youtube.com/watch?v=31ytKVFPWFU
0
0
#5
Options
Re:TL-ER6020 route a internal IP to a specific WAN
2018-03-01 15:18:33 - last edited 2021-04-20 11:57:42
Hmm.. that doesn't help
0
0
#6
Options
Re:TL-ER6020 route a internal IP to a specific WAN
2018-03-08 20:36:10 - last edited 2021-04-20 11:57:42

fearthebeard wrote

Eh..the device hardware version is?.....Are WAN1 and WAN2 always up? If they are, you should configure Policy Routing. A FAQ on their official website may help. https://www.tp-link.com/en/faq-530.html


Could you please help me a lillte further ? Policy routing didn't solve the problem
0
0
#7
Options
Re:TL-ER6020 route a internal IP to a specific WAN
2018-03-11 22:10:26 - last edited 2021-04-20 11:57:42
Hello

You have to make a Policies Routing :
Advanced -> Load balancing -> Policy Routing

But :
- You don't have make a Link Backup, only Load balancing.
- If Wan2 is KO, you don't have internet on 192.168.0.10.
0
0
#8
Options
Re:TL-ER6020 route a internal IP to a specific WAN
2018-03-12 15:25:37 - last edited 2021-04-20 11:57:42

Corsica wrote

Hello

You have to make a Policies Routing :
Advanced -> Load balancing -> Policy Routing

But :
- You don't have make a Link Backup, only Load balancing.
- If Wan2 is KO, you don't have internet on 192.168.0.10.


So i made this Policy Routing (see attached screenshot)

I still can't get through from public static IP



0
0
#9
Options
Re:TL-ER6020 route a internal IP to a specific WAN
2018-03-13 00:13:44 - last edited 2021-04-20 11:57:42
if you want your local IP 192.168.0.10 always use Wan2 to go to internet, you have to make policy route
Source Ip : 192.168.0.10
Dest IP : don't write anything
0
0
#10
Options
Re:TL-ER6020 route a internal IP to a specific WAN
2018-03-14 15:49:59 - last edited 2021-04-20 11:57:42

Corsica wrote

if you want your local IP 192.168.0.10 always use Wan2 to go to internet, you have to make policy route
Source Ip : 192.168.0.10
Dest IP : don't write anything


When i type in the SourceIP, and leave the Dest.IP blank, i get this message:



0
0
#11
Options