After firmwareupgrade of EAP245 no management possible on all APs

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

After firmwareupgrade of EAP245 no management possible on all APs

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
After firmwareupgrade of EAP245 no management possible on all APs
After firmwareupgrade of EAP245 no management possible on all APs
2018-03-27 12:53:59
Model :

Hardware Version :

Firmware Version :

ISP :

Hello!

Month ago i startet to create a WiFi network in a house with 13 tenats, the area arount etc.

I startet with a EAP-110, then another one and then a EAP-245.

All works good. Two days ago, i made a firmware update on the EAP-245, after this, nothing, realy NOTHING works again.

The omada software Shows me at ALL APs "disconnected"

Fist i made a backup of my running Omada software. The i cliced on "forget all..." and uninstalled the Omada software, downloaded th newest Version 2.6.0 and cleaned up my Computer, then i restartet the Computer.

At first i tried to move the managament console to another PC, so i installed the omada Software on the new PC. No chance to find a AP. No pending device, nothing. I made a Hardware reset on two APs, a EAP-110 and the EAP-245.
Nothing, no pending, no chance.

I searched in the Internet for a solution, tried many ways, nothing. The APs are everytime reachable over there IP Adress, they are all reachable via WiFi, but never in the omda Software.

I tried the old PC again, i reinstalled the Omada Software an tried pendig again. Two of three APs starts pending, after i logged in manualy first and set a new user and password. The omada Software Shows me at one AP "Cnfiguring" the second "pending". After some minutes the software shows "Disconected" and thats it. No chance to manage the APs over Omada.

The APs have a fixed IP over DHCP reservation, they are ever with this IPs reachable, thats not the problem, ever the same network, no VLANs, same Gateway, same subnet. All works bevor upgrading EAP-245 fine, now nothing.
Firmwareupgrade not made over WiFi, fixed LAN, nothing else has changed, only the EAP-245 Firmware. Uninstal, install, and so on.....nothing works.

Please forgives me my bad english, but there was no way to find a solution in german.

Greetings,

Peter
  0      
  0      
#1
Options

Information

Helpful: 0

Views: 492

Replies: 0

Related Articles