Default Gateway on TL-SG108E & TL-SG1016DE Easy Smart Switch

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Default Gateway on TL-SG108E & TL-SG1016DE Easy Smart Switch

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Default Gateway on TL-SG108E & TL-SG1016DE Easy Smart Switch
Default Gateway on TL-SG108E & TL-SG1016DE Easy Smart Switch
2018-04-09 06:00:15
Model :

Hardware Version :

Firmware Version :

ISP :

I own several Easy Smart Switches, one TL-SG1016DE & two TL-SG108E. these are all Easy Smart switches. I have configure all 3 untis using the config utility and a set assigned a different static IP to each. In addition I have ensured that my router is not serving up DHCP address in the range that I am using for static IP assigned to the switches. My network appears to be working fine, so I believe that I have thing set correctly.

My question is as follows... I noticed that there is a field called "Default Gateway" in these switches which came pre-set to 0.0.0.0. And I did not change it, because I wasn't sure if it really needed to be changed to my router IP gateway. Basically I wasn't sure why the Easy Switches would need to route packets out to the internet via the "default gateway" These switches don't appear to have any features that would require the router gateway.

So should I leave them set to 0.0.0.0 or should I change the default gateway setting to my router's IP gateway. And if so why is there a preferential assignment.

Thanks
  0      
  0      
#1
Options

Information

Helpful: 0

Views: 1073

Replies: 0

Related Articles