TL-R480T+ failover function does not work

TL-R480T+ failover function does not work
TL-R480T+ failover function does not work
2018-04-23 17:12:11 - last edited 2021-04-16 10:33:27
Model :

Hardware Version :

Firmware Version :

ISP :

Hello,

I own the TL-R480T+ router and it is configured with the failover function like this :

WAN 1 Primary ( fiber )

WAN 2 Secondary.( ADSL2)

So it means that when WAN 1 goes down, the secondary WAN takes charge.

In my router, it was about a month it used to work fine and now for some reason, when both WAN are ONLINE the network goes to secondary WAN where the speed is lower.

In order to have this working with the primary WAN, I need to disconnect WAN 2 and work with WAN 1. If it fails, I need to connect manually the WAN 2.

Thank you in advance for your help.
0
0
#1
Options
3 Replies
Re:TL-R480T+ failover function does not work
2018-05-07 13:53:49 - last edited 2021-04-16 10:33:27

timmy611 wrote

Model :

Hardware Version :

Firmware Version :

ISP :

Hello,

I own the TL-R480T+ router and it is configured with the failover function like this :

WAN 1 Primary ( fiber )

WAN 2 Secondary.( ADSL2)

So it means that when WAN 1 goes down, the secondary WAN takes charge.

In my router, it was about a month it used to work fine and now for some reason, when both WAN are ONLINE the network goes to secondary WAN where the speed is lower.

In order to have this working with the primary WAN, I need to disconnect WAN 2 and work with WAN 1. If it fails, I need to connect manually the WAN 2.

Thank you in advance for your help.


I have a load balance router, but there are two link backup modes in fact. One is failover, the other is Timing. i think you want to use failover mode. please check this point. If still failed, you could post the configuration screenshot, maybe I can help.
0
0
#2
Options
Re:TL-R480T+ failover function does not work
2018-05-09 20:08:03 - last edited 2021-04-16 10:33:27
Hello and thank you for your help.

In Transmission menu, tab Load Balancing I have clicked the " ENABLE LOAD BALANCING" option.

Then same tab but in Load Balancing I have selected primary WAN my WAN 1 ( fiber) and backup WAN my WAN 2 ( ADSL).In Mode I have selected Failover. Then in Status, ENABLED is checked of course in order to activate the service.

Is this the proper configuration ? Maybe the first option for "ENABLE LOAD BALANCING" should be unchecked?

Thanks again for your help
0
0
#3
Options
Re:TL-R480T+ failover function does not work
2021-03-07 20:19:43 - last edited 2021-04-16 10:33:27

@fearthebeard 

 

I have the EXACT same issue.  Did you ever get it resolved?

0
0
#4
Options