Help setting up a TP-Link EAP 245 Access Point

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Help setting up a TP-Link EAP 245 Access Point
Help setting up a TP-Link EAP 245 Access Point
2018-05-20 00:22:02
Model : EAP245

Hardware Version :

Firmware Version :

ISP : Xfinity

I'm a beginner, so patience, please! So I currently have gigabit ethernet from Xfinity, with a Netgear Nighthawk X6 as the primary router in my house. I want to get a better wifi signal, both in terms of bandwidth and distribution in the bottom floor of my house, so I bought a TP-Link EAP245 Access Point. I got it today and it's connected to a gigabit switch.I have absolutely no experience with access points, and frankly not much experience changing SSIDs, DHC, etc. settings on routers, either.When I connected the AP, it showed two wifi networks, one 2.4ghz and one 5ghz. I connected to the 2.4 and logged in via a web url, tplinkeap.com. I changed the name of the 2.4ghz SSID to match my router's SSID. I also changed the password for the EAP. However, I'm not sure this was correct? I don't see the 2.4ghz EAP SSID anymore, which I think means it's now merged with the router's matching SSID name, but I don't know how to test that. I also can no longer connect to the tplinkeap.com site when I'm on that 2.4ghz SSID.So, then I figured I'd try getting back in via the EAP 5ghz SSID. However, it rejects any login/password I try, so I'm confused as to what happened.Any assistance in getting this thing configured and working well would be awesome. Thanks!
0
0
#1
Options