EAP220 with Omada Controller 2.6+

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
EAP220 with Omada Controller 2.6+
EAP220 with Omada Controller 2.6+
2018-09-17 10:35:23

Is EAP220 stil suported under new versions of Omada Controller from v2.6 and above?

 

We have a mixture in our network of different types of APs installed while the network was growing: EAP220, EAP225 and EAP110-Outdoor.

Currently running Omada Controller 3.0.2 but users are experiencing some disconnections from EAP220 - could that be an issue?

 

All EAPs have newest firmware installed.

  0      
  0      
#1
Options
2 Reply
Re:EAP220 with Omada Controller 2.6+
2018-09-18 01:21:35

Hi,

 

The recommended Omada Controller version of EAP220 is Controller 2.5.4. If you use EAP220 with Omada Controller 3.0.2, it may cause some compatibility problem.

  0  
  0  
#2
Options
Re:EAP220 with Omada Controller 2.6+
2018-09-19 13:22:04
Yeap, EAP220 is indeed too old, a compatibility issue with V2.6.x or above. 1. time to upgrade to newer models. 2. create a separate controller (you can run a virtual box, use firewall to block the UDP ports 29810~29816 between the two controllers so that they won't interfere with each other.)
  0  
  0  
#3
Options