Unreliable connection to network behind CPE 210 AP and CPE210 Client

Unreliable connection to network behind CPE 210 AP and CPE210 Client
Unreliable connection to network behind CPE 210 AP and CPE210 Client
2018-09-22 11:23:34

Hi,

 

I have two servers in separate buildings which are connected with two

CPE 210 boxes.

 

My setup is similar to what is described here:

https://www.tp-link.com/fi/faq-1226.html

 

Server 1 -- Switch -- CPE210 AP ------ CPE210 Client -- Server 2

 

What seems to work:

 

- If I ping CPE210 AP from Server 1 it works 100 % reliably (so LAN in first building is OK)

- If I ping CPE210 Client from Server 1 it also works 100% (so the wireless link seems to be OK)

- If I ping CPE210 Client from Server 2 it works 100% also  (so LAN in second building is OK)

 

The problem:

 

To connectivity between Server 1 and Server 2 is not reliable. When I start all devices,

ping works. But if I try again after a while all packets are lost. Later on the connection might

work again, for some time.

 

The interesting thing here is that if I clear the arp entry of Server 2 in Server 1 and ping again,

the connection works again. The arp entry was correct, so I suspect that new arp request/response 

does something CPE210 boxes which makes traffic flow again.

 

I thought that this might be a WDS issue. My Client CPE210 has WDS set to "Auto" (I also tried "Enabled"),

but I didn't find any WDS settings in AP.

 

Any ideas how to fix the problem ?

 

 

 

0
0
#1
Options
4 Reply
Re:Unreliable connection to network behind CPE 210 AP and CPE210 Client
2018-09-22 14:24:02

Here is a screenshot from CPE210 AP when traffic is flowing (flood ping from server 1 to server 2)

And another one after minute or two:

Notice that traffic still arrives to AP from server 1 (there is traffic on LAN) but AP is not transmitting to client.

However, during the same time I can ping CPE210 Client from Server 1 without problems so the wireless is up

but for some reason AP drops the traffic.

 

It seems to always happen if I wait 1-2 minutes after succcesfull ping.

 

0
0
#2
Options
Re:Unreliable connection to network behind CPE 210 AP and CPE210 Client
2018-09-23 13:48:07

It seems that connection works if WDS is set to "disabled" in CPE210 Client. This kind of means that

there might be something wrong in CPE210 AP WDS support.

0
0
#3
Options
Re:Unreliable connection to network behind CPE 210 AP and CPE210 Client
2020-11-15 17:16:33

@AriZuu I have pretty much the same issue with my CPE510. The problems started about 4 months ago and before that I had it working very nicely for years. I actually just got a new CPE510 thinking it was time to retire the old one but unfortunately these issues did not go away. I've just disabled WDS so lets see how that goes. Thanks for posting that.

0
0
#4
Options
Re:Unreliable connection to network behind CPE 210 AP and CPE210 Client
2021-03-04 21:40:02

@AriZuu 

 

Was the WDS really the final issue ?

Thanks ::-)

0
0
#5
Options