VLAN Managed can not connect to Omada controller

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
VLAN Managed can not connect to Omada controller
VLAN Managed can not connect to Omada controller
2018-10-23 15:23:40

I enable VLAN Managed on EAP225 (indoor V3.0, 2.3.0 Build 20180628 Rel. 54512 ), It appear in Omada controller (OC200) but can not connect, alway say wrong password.

When disable VLAN managed and place EAP225 in same OC200 network, it work well

0
0
#1
Options
7 Reply
Re:VLAN Managed can not connect to Omada controller
2018-10-25 03:15:23

I think you have enable the Management VLAN for EAP225. With the Management VLAN enabled, only the Controller/OC200 belongs to this VLAN can adopt and manage the EAP225. So we suggest you checking the VLAN setting of your network first.

0
0
#2
Options
Re:Re:VLAN Managed can not connect to Omada controller
2018-10-25 05:08:40

I use EAP 225 V3 and OC200

They are both in same VLAN and  same subnet (10.0.8.0/22) from DHCP server, check ping success to EAP and OC225

I reset EAP password many time and tried default password, both don't working

 

File:
oc200.jpgDownload
0
0
#3
Options
Re:Re:Re:VLAN Managed can not connect to Omada controller
2018-11-01 07:30:44

I use EAP 225 V3 and OC200

They are both in same VLAN and  same subnet (10.0.8.0/22) from DHCP server, check ping success to EAP and OC225

I reset EAP password many time and tried default password, both don't working

 

That's weird thing. Maybe you can send a email to support.tp-link.com for help.

0
0
#4
Options
Re:VLAN Managed can not connect to Omada controller
2018-11-03 13:47:29 - last edited 2018-11-03 14:01:50

Hi Kay
It can. 


I am also quite good at setting management VLAN on the EAPs. wink

 

It seems you are using pure L2 VLAN structure, as the OC200 is in same subnet as EAPs.
Let me give my example.

 

My goal:

EAP225 in management VLAN100. but ssid bind to VLAN1 for guests.

OC200 in management VLAN100.

I am using a L2 VLAN switch.

 

Steps:

1. Ensure the EAP are in default status, to reduce misunderstanding.

2. Put the OC200 and EAPs in VLAN1 (untag on the switch ports), so now you can adopt the EAPs in OC200.

3. On OC200 --> enable management VLAN = 100. Wait till all EAP finish provisioning and you will see all the EAPs disconnect because EAP now "tag its own management traffic with VID100 and accepts only incoming management traffic with Vid100".

4. Then on the switch:

    create VLAN100,

    configure the EAP ports as "allow VLAN1(for guest), allow VLAN100 (for EAPs), outgoing tag" ,

    configure the OC200 port as "allow VLAN100 (for EAPs), outgoing untag, incoming tag VID100". (This is because OC200 itself cannot generate or accept any tagged traffic, so what I am actually doing is to configure the switch port as ACCESS PORT, allowing VLAN100).

 

Now, EAP sends its management traffic with VID100, switch accepts this traffic and then untagged and forward to OC200. OC200 accepts the untagged traffic from EAPs and then talk back to them by sending untagged traffic, then switch accept OC200's untagged traffic and tag them with VID100 and then forward to EAPs.

 

So it works.

 

 

 

0
0
#5
Options
Re:VLAN Managed can not connect to Omada controller
2018-11-05 06:32:54

My network have 2 segment with 2 subnet and alot device in producing. I plan to upgrade some old AP to EAP 225 and using one OC200 for all the AP in 2 subnet.

You should look my network diagram, I know how to setup VLAN. Mikrotik have more feature to do with subnet, VLAN, routing... than TPLink switch.

But the protocol TP Link using connect from controller to access point make me confuse.

Their VLAN managed on access point work well with web access, not for cloud control.

File:
Network.jpgDownload
0
0
#6
Options
#7
Options
Re:VLAN Managed can not connect to Omada controller
2019-10-29 19:05:18

BruMa, answered in this thread already. Please avoid double postings with the same question in different threads.

༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
0
0
#9
Options