T1500G-10PS 2.0 slow

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
T1500G-10PS 2.0 slow
T1500G-10PS 2.0 slow
2018-10-27 15:01:40

Just recently bought new switch T1500G-10PS v2.0 for up link  I setup static lag of sfp, .. over fiber and over copper I only get 2~10mbit speed when i check the linking speed of the connections it says 1000M full duplex. Using latest and only firmware, there is no new release since it has been released.

 

As far as i can tell all bandwidth control and qos are disabled, there still factory settings.

0
0
#1
Options
2 Reply
Re:T1500G-10PS 2.0 slow
2018-10-30 06:21:18

Ofloo_ wrote

Just recently bought new switch T1500G-10PS v2.0 for up link  I setup static lag of sfp, .. over fiber and over copper I only get 2~10mbit speed when i check the linking speed of the connections it says 1000M full duplex. Using latest and only firmware, there is no new release since it has been released.

 

As far as i can tell all bandwidth control and qos are disabled, there still factory settings.

 

Hi Ofloo:

   

     How do you do the test?

     This issue like your device is not compatible with T1500G-10PS. Did you change the different devices do the test?

0
0
#2
Options
Re:T1500G-10PS 2.0 slow
2018-11-07 14:54:42

Ofloo_ wrote

Just recently bought new switch T1500G-10PS v2.0 for up link  I setup static lag of sfp, .. over fiber and over copper I only get 2~10mbit speed when i check the linking speed of the connections it says 1000M full duplex. Using latest and only firmware, there is no new release since it has been released.

 

As far as i can tell all bandwidth control and qos are disabled, there still factory settings.

It seems you have links 100/half or 10/half somewhere. Firstly, check on copper wires without LAG. Configure everywhere, where possible auto/auto (speed/duplex on network card, both sides links). If you have 100Mbps uplink, then configure manually 100/full. Check all cables.

0
0
#3
Options